<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Backdoor to Baker: From Bellingham to the summit in under 20 hours | MountBakerExperience.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.mountbakerexperience.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.mountbakerexperience.com/wp-content/uploads/2019/06/IMG_1975.jpg" />
<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[214,314] -->
<meta name="description"  content="Last year, on the longest day of the year, Bellingham residents Krissy Moehl and Jeremy Wolf ran from Bellingham Bay to the 10,781-foot summit of Mt. Baker on a" />

<link rel="canonical" href="http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-7048125-4', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Feed" href="http://www.mountbakerexperience.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Comments Feed" href="http://www.mountbakerexperience.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MountBakerExperience.com &raquo; iCal Feed" href="http://www.mountbakerexperience.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Backdoor to Baker: From Bellingham to the summit in under 20 hours Comments Feed" href="http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountbakerexperience.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=19b6b7891ff5436da2e6fd7f977a3639"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-tooltip-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.mountbakerexperience.com/wp-includes/css/dist/block-library/style.min.css?ver=19b6b7891ff5436da2e6fd7f977a3639' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=19b6b7891ff5436da2e6fd7f977a3639' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.mountbakerexperience.com?sccss=1&#038;ver=19b6b7891ff5436da2e6fd7f977a3639' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.mountbakerexperience.com/wp-content/themes/Newsmag/style.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.mountbakerexperience.com/wp-content/themes/Newsmag-child/style.css?ver=4.4c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.mountbakerexperience.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountbakerexperience.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountbakerexperience.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A different kind of adventure at Cultus Lake Adventure Park' href='http://www.mountbakerexperience.com/a-different-kind-of-adventure-at-cultus-lake-adventure-park/' />

<link rel='shortlink' href='http://www.mountbakerexperience.com/?p=12407' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountbakerexperience.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountbakerexperience.com%2Fbackdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountbakerexperience.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountbakerexperience.com%2Fbackdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.1.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.mountbakerexperience.com"><link rel="https://theeventscalendar.com/" href="http://www.mountbakerexperience.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mountbakerexperience.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.mountbakerexperience.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mountbakerexperience.com/category/uncategorized/",
                                "name": "Uncategorized"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/",
                                "name": "Backdoor to Baker: From Bellingham to the summit in under 20 hours"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-12407 single-format-standard tribe-no-js tribe-theme-parent-Newsmag tribe-theme-child-Newsmag-child backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours global-block-template-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mtbakerexperience" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/mtbakerexp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MB_Experience" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-1672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1672"><a title="Home" href="http://www.mountbakerexperience.com/">Home</a></li>
<li id="menu-item-1774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1774"><a title="Articles" href="http://www.mountbakerexperience.com/category/mbe-articles/">Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12257"><a href="http://www.mountbakerexperience.com/category/mbe-articles/mbe-summer-2019/">MBE Summer 2019</a></li>
	<li id="menu-item-2996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2996"><a href="http://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-1667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667"><a title="Sleeps and Eats" href="http://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a title="Adventure Resources" href="http://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5586"><a href="http://www.mountbakerexperience.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153"><a href="http://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-4341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4341"><a title=" Gear" href="http://www.mountbakerexperience.com/gear/">Gear</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.mountbakerexperience.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, July 2, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-primary-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1672"><a title="Home" href="http://www.mountbakerexperience.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1774"><a title="Articles" href="http://www.mountbakerexperience.com/category/mbe-articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12257"><a href="http://www.mountbakerexperience.com/category/mbe-articles/mbe-summer-2019/">MBE Summer 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2996"><a href="http://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1667"><a title="Sleeps and Eats" href="http://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1668"><a title="Adventure Resources" href="http://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5586"><a href="http://www.mountbakerexperience.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2153"><a href="http://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4341"><a title=" Gear" href="http://www.mountbakerexperience.com/gear/">Gear</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.mountbakerexperience.com/">
            <img class="td-retina-data" data-retina="http://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" src="http://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" alt=""/>
            <span class="td-visual-hidden">MountBakerExperience.com</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d1b2a0f36788_rand td_block_template_1"><div class="g g-4"><div class="g-single a-73"><a class="gofollow" data-track="NzMsNCwxLDEw" href="https://bakerhillclimb.com/race-information/" target="_blank"><img src="http://www.mountbakerexperience.com/wp-content/uploads/2019/05/MBEWebAds-leaderboard.png" /></a></div></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://www.mountbakerexperience.com/">
		<img class="td-retina-data" data-retina="http://204.197.252.76/~mbe4all2see/wp-content/uploads/2015/03/MBElogo-cool-460x180-2015-03-.png" src="http://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug230.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://www.mountbakerexperience.com/">
		<img class="td-retina-data" data-retina="http://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" src="http://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" alt=""/>
	</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1672"><a title="Home" href="http://www.mountbakerexperience.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1774"><a title="Articles" href="http://www.mountbakerexperience.com/category/mbe-articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12257"><a href="http://www.mountbakerexperience.com/category/mbe-articles/mbe-summer-2019/">MBE Summer 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2996"><a href="http://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1667"><a title="Sleeps and Eats" href="http://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1668"><a title="Adventure Resources" href="http://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5586"><a href="http://www.mountbakerexperience.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2153"><a href="http://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4341"><a title=" Gear" href="http://www.mountbakerexperience.com/gear/">Gear</a></li>
</ul></div>	<div class="td-header-sp-nav-widget">
		
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mtbakerexperience" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/mtbakerexp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MB_Experience" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>	</div>
</div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.mountbakerexperience.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span12 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-12407" class="post-12407 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.mountbakerexperience.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="http://www.mountbakerexperience.com/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Backdoor to Baker: From Bellingham to the summit in under 20 hours</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.mountbakerexperience.com/category/uncategorized/">Uncategorized</a></li></ul>
            <header>
                <h1 class="entry-title">Backdoor to Baker: From Bellingham to the summit in under 20 hours</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-28T14:57:17+00:00" >Jun 28, 2019</time></span>                                        <div class="td-post-comments"><a href="http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5d1b2a0f3a1cb" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mountbakerexperience.com%2Fbackdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Backdoor+to+Baker%3A+From+Bellingham+to+the+summit+in+under+20+hours&url=http%3A%2F%2Fwww.mountbakerexperience.com%2Fbackdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours%2F&via=MountBakerExperience.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/&amp;media=http://www.mountbakerexperience.com/wp-content/uploads/2019/06/IMG_1975.jpg&description=Backdoor+to+Baker%3A+From+Bellingham+to+the+summit+in+under+20+hours">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Backdoor to Baker: From Bellingham to the summit in under 20 hours %0A%0A http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5d1b2a0f3a1cb">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <figure id="attachment_12408" aria-describedby="caption-attachment-12408" style="width: 640px" class="wp-caption aligncenter"><img class="size-full wp-image-12408" src="http://www.mountbakerexperience.com/wp-content/uploads/2019/06/IMG_1975.jpg" alt="" width="640" height="301" srcset="http://www.mountbakerexperience.com/wp-content/uploads/2019/06/IMG_1975.jpg 640w, http://www.mountbakerexperience.com/wp-content/uploads/2019/06/IMG_1975-150x71.jpg 150w, http://www.mountbakerexperience.com/wp-content/uploads/2019/06/IMG_1975-300x141.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-12408" class="wp-caption-text">Photo courtesy of Prime Sports Institute.</figcaption></figure>
<p class="p1">Last year, on the longest day of the year, Bellingham residents Krissy Moehl and Jeremy Wolf ran from Bellingham Bay to the 10,781-foot summit of Mt. Baker on a roughly 70-mile route.</p>
<p class="p1">The pair spoke about the trip this week at Prime Sports Institute, at 1074 North State Street, in Bellingham.</p>
<p class="p1">On the run, they encountered a bear, had a dance party, hallucinated, dodged a bat and reached the icy summit in under 20 hours. Read Krissy’s account of the run here: <a href="https://www.patagonia.com/blog/2018/08/back-door-to-baker/"><span class="s1">patagonia.com/blog/2018/08/back-door-to-baker/</span></a></p>
<p class="p1">Prime has a pretty full calendar of talks and events, which can be viewed <a href="https://www.primebellingham.com/events/">here</a> as well as at the <i>Mount Baker Experience</i> calendar.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_5d1b2a0f3b832" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mountbakerexperience.com%2Fbackdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Backdoor+to+Baker%3A+From+Bellingham+to+the+summit+in+under+20+hours&url=http%3A%2F%2Fwww.mountbakerexperience.com%2Fbackdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours%2F&via=MountBakerExperience.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/&amp;media=http://www.mountbakerexperience.com/wp-content/uploads/2019/06/IMG_1975.jpg&description=Backdoor+to+Baker%3A+From+Bellingham+to+the+summit+in+under+20+hours">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Backdoor to Baker: From Bellingham to the summit in under 20 hours %0A%0A http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5d1b2a0f3b832">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.mountbakerexperience.com/a-different-kind-of-adventure-at-cultus-lake-adventure-park/">A different kind of adventure at Cultus Lake Adventure Park</a></div></div><div class="td-next-prev-separator"></div></div>            	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="_"></span><meta itemprop="datePublished" content="2019-06-28T14:57:17+00:00"><meta itemprop="dateModified" content="2019-06-28T15:00:00-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png"></span><meta itemprop="name" content="MountBakerExperience.com"></span><meta itemprop="headline " content="Backdoor to Baker: From Bellingham to the summit in under 20 hours"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mountbakerexperience.com/wp-content/uploads/2019/06/IMG_1975.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="301"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_5_5d1b2a0f3c317 = new tdBlock();
block_td_uid_5_5d1b2a0f3c317.id = "td_uid_5_5d1b2a0f3c317";
block_td_uid_5_5d1b2a0f3c317.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_5_5d1b2a0f3c317_rand","td_column_number":5,"live_filter_cur_post_id":12407,"live_filter_cur_post_author":"23","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5d1b2a0f3c317_rand","tdc_css_class_style":"td_uid_5_5d1b2a0f3c317_rand_style"}';
block_td_uid_5_5d1b2a0f3c317.td_column_number = "5";
block_td_uid_5_5d1b2a0f3c317.block_type = "td_block_related_posts";
block_td_uid_5_5d1b2a0f3c317.post_count = "5";
block_td_uid_5_5d1b2a0f3c317.found_posts = "122";
block_td_uid_5_5d1b2a0f3c317.header_color = "";
block_td_uid_5_5d1b2a0f3c317.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d1b2a0f3c317.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_5_5d1b2a0f3c317);
</script><div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_5_5d1b2a0f3c317_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5d1b2a0f3c317" ><h4 class="td-related-title"><a id="td_uid_6_5d1b2a0f4b23d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5d1b2a0f3c317" href="#">RELATED ARTICLES</a><a id="td_uid_7_5d1b2a0f4b286" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5d1b2a0f3c317" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5d1b2a0f3c317 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountbakerexperience.com/a-different-kind-of-adventure-at-cultus-lake-adventure-park/" rel="bookmark" class="td-image-wrap" title="A different kind of adventure at Cultus Lake Adventure Park"><img width="238" height="178" class="entry-thumb" src="http://www.mountbakerexperience.com/wp-content/uploads/2019/06/Runaway-Minetrain-best-action-shot-1-2-238x178.jpg" srcset="http://www.mountbakerexperience.com/wp-content/uploads/2019/06/Runaway-Minetrain-best-action-shot-1-2-238x178.jpg 238w, http://www.mountbakerexperience.com/wp-content/uploads/2019/06/Runaway-Minetrain-best-action-shot-1-2-100x75.jpg 100w, http://www.mountbakerexperience.com/wp-content/uploads/2019/06/Runaway-Minetrain-best-action-shot-1-2-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="A different kind of adventure at Cultus Lake Adventure Park"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountbakerexperience.com/a-different-kind-of-adventure-at-cultus-lake-adventure-park/" rel="bookmark" title="A different kind of adventure at Cultus Lake Adventure Park">A different kind of adventure at Cultus Lake Adventure Park</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountbakerexperience.com/a-stump-too-far-feedback-on-our-spring-2019-cover/" rel="bookmark" class="td-image-wrap" title="A stump too far? Feedback on our Spring 2019 cover"><img width="238" height="178" class="entry-thumb" src="http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Cover-explanation-238x178.jpg" srcset="http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Cover-explanation-238x178.jpg 238w, http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Cover-explanation-100x75.jpg 100w, http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Cover-explanation-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="A stump too far? Feedback on our Spring 2019 cover"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountbakerexperience.com/a-stump-too-far-feedback-on-our-spring-2019-cover/" rel="bookmark" title="A stump too far? Feedback on our Spring 2019 cover">A stump too far? Feedback on our Spring 2019 cover</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountbakerexperience.com/wild-summer-plants-to-balance-the-state-of-the-season/" rel="bookmark" class="td-image-wrap" title="Wild summer plants to balance the state of the season"><img width="238" height="178" class="entry-thumb" src="http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Wildrose_maros-misove-1230980-unsplash-238x178.jpg" srcset="http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Wildrose_maros-misove-1230980-unsplash-238x178.jpg 238w, http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Wildrose_maros-misove-1230980-unsplash-150x113.jpg 150w, http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Wildrose_maros-misove-1230980-unsplash-300x225.jpg 300w, http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Wildrose_maros-misove-1230980-unsplash-100x75.jpg 100w, http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Wildrose_maros-misove-1230980-unsplash-180x135.jpg 180w, http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Wildrose_maros-misove-1230980-unsplash-640x481.jpg 640w, http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Wildrose_maros-misove-1230980-unsplash.jpg 703w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Wild summer plants to balance the state of the season"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountbakerexperience.com/wild-summer-plants-to-balance-the-state-of-the-season/" rel="bookmark" title="Wild summer plants to balance the state of the season">Wild summer plants to balance the state of the season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountbakerexperience.com/book-excerpt-my-old-man-and-the-mountain-2/" rel="bookmark" class="td-image-wrap" title="Book excerpt: My Old Man and the Mountain"><img width="238" height="178" class="entry-thumb" src="http://www.mountbakerexperience.com/wp-content/uploads/2016/11/MOMATM_00040-238x178.jpg" srcset="http://www.mountbakerexperience.com/wp-content/uploads/2016/11/MOMATM_00040-238x178.jpg 238w, http://www.mountbakerexperience.com/wp-content/uploads/2016/11/MOMATM_00040-100x75.jpg 100w, http://www.mountbakerexperience.com/wp-content/uploads/2016/11/MOMATM_00040-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Book excerpt: My Old Man and the Mountain"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountbakerexperience.com/book-excerpt-my-old-man-and-the-mountain-2/" rel="bookmark" title="Book excerpt: My Old Man and the Mountain">Book excerpt: My Old Man and the Mountain</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountbakerexperience.com/dnr-adopts-non-motorized-baker-to-bellingham-plan/" rel="bookmark" class="td-image-wrap" title="DNR adopts non-motorized Baker to Bellingham plan"><img width="238" height="178" class="entry-thumb" src="http://www.mountbakerexperience.com/wp-content/uploads/2019/04/Baker-to-Bellingham-DNR-map-238x178.png" srcset="http://www.mountbakerexperience.com/wp-content/uploads/2019/04/Baker-to-Bellingham-DNR-map-238x178.png 238w, http://www.mountbakerexperience.com/wp-content/uploads/2019/04/Baker-to-Bellingham-DNR-map-100x75.png 100w, http://www.mountbakerexperience.com/wp-content/uploads/2019/04/Baker-to-Bellingham-DNR-map-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="DNR adopts non-motorized Baker to Bellingham plan"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountbakerexperience.com/dnr-adopts-non-motorized-baker-to-bellingham-plan/" rel="bookmark" title="DNR adopts non-motorized Baker to Bellingham plan">DNR adopts non-motorized Baker to Bellingham plan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d1b2a0f3c317" data-td_block_id="td_uid_5_5d1b2a0f3c317"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5d1b2a0f3c317" data-td_block_id="td_uid_5_5d1b2a0f3c317"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id='social_comments_control'><ul id='social_comments_nav'><li><a href='#disqus_comments'><img src='http://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/images/icons/somicro/disqus.png' alt='Disqus'>Disqus</a></li><li><a href='#facebook_comments'><img src='http://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/images/icons/somicro/facebook.png' alt='Facebook'>Facebook</a></li></ul><div id='disqus_comments' style=''><!--Disqus Comments By social Comments http://en.bainternet.info -->
 <div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'mountbakerexperience'; 
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><!-- #disqus --><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.mountbakerexperience.com/"><img class="td-retina-data" src="http://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" data-retina="http://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mtbakerexperience" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/mtbakerexp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MB_Experience" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_9_5d1b2a0f4df92_rand td_block_template_1"  data-td-block-uid="td_uid_9_5d1b2a0f4df92" ><script>var block_td_uid_9_5d1b2a0f4df92 = new tdBlock();
block_td_uid_9_5d1b2a0f4df92.id = "td_uid_9_5d1b2a0f4df92";
block_td_uid_9_5d1b2a0f4df92.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_9_5d1b2a0f4df92_rand","tdc_css_class":"td_uid_9_5d1b2a0f4df92_rand","tdc_css_class_style":"td_uid_9_5d1b2a0f4df92_rand_style"}';
block_td_uid_9_5d1b2a0f4df92.td_column_number = "1";
block_td_uid_9_5d1b2a0f4df92.block_type = "td_block_7";
block_td_uid_9_5d1b2a0f4df92.post_count = "3";
block_td_uid_9_5d1b2a0f4df92.found_posts = "619";
block_td_uid_9_5d1b2a0f4df92.header_color = "";
block_td_uid_9_5d1b2a0f4df92.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d1b2a0f4df92.max_num_pages = "207";
tdBlocksArray.push(block_td_uid_9_5d1b2a0f4df92);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_5d1b2a0f4df92 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/" rel="bookmark" class="td-image-wrap" title="Backdoor to Baker: From Bellingham to the summit in under 20 hours"><img width="100" height="75" class="entry-thumb" src="http://www.mountbakerexperience.com/wp-content/uploads/2019/06/IMG_1975-100x75.jpg" srcset="http://www.mountbakerexperience.com/wp-content/uploads/2019/06/IMG_1975-100x75.jpg 100w, http://www.mountbakerexperience.com/wp-content/uploads/2019/06/IMG_1975-180x135.jpg 180w, http://www.mountbakerexperience.com/wp-content/uploads/2019/06/IMG_1975-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Backdoor to Baker: From Bellingham to the summit in under 20 hours"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mountbakerexperience.com/backdoor-to-baker-from-bellingham-to-the-summit-in-under-20-hours/" rel="bookmark" title="Backdoor to Baker: From Bellingham to the summit in under 20 hours">Backdoor to Baker: From Bellingham to the summit in under 20...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-28T14:57:17+00:00" >Jun 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mountbakerexperience.com/a-different-kind-of-adventure-at-cultus-lake-adventure-park/" rel="bookmark" class="td-image-wrap" title="A different kind of adventure at Cultus Lake Adventure Park"><img width="100" height="75" class="entry-thumb" src="http://www.mountbakerexperience.com/wp-content/uploads/2019/06/Runaway-Minetrain-best-action-shot-1-2-100x75.jpg" srcset="http://www.mountbakerexperience.com/wp-content/uploads/2019/06/Runaway-Minetrain-best-action-shot-1-2-100x75.jpg 100w, http://www.mountbakerexperience.com/wp-content/uploads/2019/06/Runaway-Minetrain-best-action-shot-1-2-180x135.jpg 180w, http://www.mountbakerexperience.com/wp-content/uploads/2019/06/Runaway-Minetrain-best-action-shot-1-2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A different kind of adventure at Cultus Lake Adventure Park"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mountbakerexperience.com/a-different-kind-of-adventure-at-cultus-lake-adventure-park/" rel="bookmark" title="A different kind of adventure at Cultus Lake Adventure Park">A different kind of adventure at Cultus Lake Adventure Park</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-28T14:27:08+00:00" >Jun 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mountbakerexperience.com/a-stump-too-far-feedback-on-our-spring-2019-cover/" rel="bookmark" class="td-image-wrap" title="A stump too far? Feedback on our Spring 2019 cover"><img width="100" height="75" class="entry-thumb" src="http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Cover-explanation-100x75.jpg" srcset="http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Cover-explanation-100x75.jpg 100w, http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Cover-explanation-180x135.jpg 180w, http://www.mountbakerexperience.com/wp-content/uploads/2019/05/Cover-explanation-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A stump too far? Feedback on our Spring 2019 cover"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mountbakerexperience.com/a-stump-too-far-feedback-on-our-spring-2019-cover/" rel="bookmark" title="A stump too far? Feedback on our Spring 2019 cover">A stump too far? Feedback on our Spring 2019 cover</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T11:26:29+00:00" >Jun 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_10_5d1b2a0f4f880_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5d1b2a0f4f880" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.mountbakerexperience.com/category/mbe-articles/">MBE Articles<span class="td-cat-no">465</span></a></li><li><a href="http://www.mountbakerexperience.com/category/mbe-articles/adventure/">Adventure<span class="td-cat-no">123</span></a></li><li><a href="http://www.mountbakerexperience.com/category/mbe-articles/skiing-mbe-articles/">Skiing<span class="td-cat-no">93</span></a></li><li><a href="http://www.mountbakerexperience.com/category/mbe-articles/hiking-mbe-articles/">Hiking<span class="td-cat-no">83</span></a></li><li><a href="http://www.mountbakerexperience.com/category/mbe-articles/snowboarding-mbe-articles/">Snowboarding<span class="td-cat-no">81</span></a></li><li><a href="http://www.mountbakerexperience.com/category/mbe-articles/mountain-biking-mbe-articles/">Mountain Biking<span class="td-cat-no">75</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-219"><a href="http://www.mountbakerexperience.com/media-kit/">Media Kit</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218"><a href="http://www.mountbakerexperience.com/request-a-copy/">Request A Copy</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217"><a href="http://www.mountbakerexperience.com/about-us/">About Us</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221"><a href="http://www.mountbakerexperience.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2017 Mount Baker Experience<br>All Rights Reserved.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5d1b2a0f52783
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"46e66229c9","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.mountbakerexperience.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/comment-reply.min.js?ver=19b6b7891ff5436da2e6fd7f977a3639'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/wp-embed.min.js?ver=19b6b7891ff5436da2e6fd7f977a3639'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.mountbakerexperience.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.mountbakerexperience.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-image:url("http://www.mountbakerexperience.com/wp-content/uploads/2016/06/New-MBEcom-background.jpg");
	background-repeat:no-repeat;
	background-position:center top;
	background-attachment:fixed;
}
</style>

<script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs();});</script>
</body>
</html>