<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Outdoor Halloween horror on the little screen | MountBakerExperience.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.mountbakerexperience.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.mountbakerexperience.com/wp-content/uploads/2017/08/BLOOD_GLACIER_DVD_2D.jpg" /><meta name="author" content="Oliver Lazenby">
<link rel="icon" type="image/png" href="http://204.197.252.76/~mbe4all2see/wp-content/uploads/2013/08/favicon.ico">
<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[208,287] -->
<meta name="description"  content="By Jason D. Martin As the Halloween holiday approaches, many of us start to think about horror movies. We kind of like to be scared. We like the tension and" />

<link rel="canonical" href="http://www.mountbakerexperience.com/outdoor-halloween-horror-on-the-little-screen/" />
					
			<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-7048125-4', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Feed" href="http://www.mountbakerexperience.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Comments Feed" href="http://www.mountbakerexperience.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MountBakerExperience.com &raquo; iCal Feed" href="http://www.mountbakerexperience.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Outdoor Halloween horror on the little screen Comments Feed" href="http://www.mountbakerexperience.com/outdoor-halloween-horror-on-the-little-screen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountbakerexperience.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4c5b8ef4ca035a2983ef97373d7ed7a6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='social_comments_rtl-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4c5b8ef4ca035a2983ef97373d7ed7a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.16' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.16' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google-font-rest-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A400italic%2C700italic%2C700%2C400%7COpen+Sans%3A400italic%2C600italic%2C700italic%2C400%2C700%2C600&#038;ver=4c5b8ef4ca035a2983ef97373d7ed7a6' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.mountbakerexperience.com?sccss=1&#038;ver=4c5b8ef4ca035a2983ef97373d7ed7a6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.mountbakerexperience.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.mountbakerexperience.com/wp-content/themes/Newsmag-child/style.css?ver=1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.mountbakerexperience.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.16'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://www.mountbakerexperience.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountbakerexperience.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountbakerexperience.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Swimrun: An amphibious new sport debuts in the Northwest' href='http://www.mountbakerexperience.com/swimrun-an-amphibious-new-sport-debuts-in-the-northwest/' />
<link rel='next' title='The first Mt. Baker Ultra Marathon: Concrete to Mt. Baker and back' href='http://www.mountbakerexperience.com/the-first-mt-baker-ultra-marathon-a-giant-ball-of-chaos/' />

<link rel='shortlink' href='http://www.mountbakerexperience.com/?p=9314' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountbakerexperience.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountbakerexperience.com%2Foutdoor-halloween-horror-on-the-little-screen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountbakerexperience.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountbakerexperience.com%2Foutdoor-halloween-horror-on-the-little-screen%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { min-width:5px; max-width:310px; }
	.b-2 { margin:5px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'bb834f9a27';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.mountbakerexperience.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.mountbakerexperience.com/?wordfence_logHuman=1&hid=A4F38EB474A1F5827CD3DD5E326965E4');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.mountbakerexperience.com"><link rel="https://theeventscalendar.com" href="http://www.mountbakerexperience.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.mountbakerexperience.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://www.mountbakerexperience.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.mountbakerexperience.com/wp-content/themes/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_search_url="http://www.mountbakerexperience.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
</script>

	<meta property="fb:admins" content="10206605" />
</head>


<body class="post-template-default single single-post postid-9314 single-format-standard tribe-no-js tribe-theme-parent-Newsmag tribe-theme-child-Newsmag-child outdoor-halloween-horror-on-the-little-screen wpb-js-composer js-comp-ver-4.4.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class=""><li id="menu-item-1672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1672"><a title="Home" href="http://www.mountbakerexperience.com/">Home</a></li>
<li id="menu-item-1774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1774"><a title="Articles" href="http://www.mountbakerexperience.com/category/mbe-articles/">Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-9438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9438"><a href="http://www.mountbakerexperience.com/category/mbe-articles/mbe-fall-2017/">MBE Fall 2017</a></li>
	<li id="menu-item-2996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2996"><a href="http://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-1667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667"><a title="Sleeps and Eats" href="http://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a title="Adventure Resources" href="http://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li id="menu-item-4341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4341"><a title=" Gear" href="http://www.mountbakerexperience.com/gear/">Gear</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5586"><a href="http://www.mountbakerexperience.com/events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-2153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153"><a href="http://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Tuesday, September 5, 2017</div></div>
            </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                <a itemprop="url" href="http://www.mountbakerexperience.com/">
        <img class="td-retina-data" data-retina="http://204.197.252.76/~mbe4all2see/wp-content/uploads/2015/03/MBElogo-cool-544x180-2015-03-.png" src="http://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" alt=""/>
    </a>
    <meta itemprop="name" content="MountBakerExperience.com">
        </div>
        <div class="td-header-sp-ads">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header "><div class="g g-4"><div class="g-single a-40"><a class="gofollow" data-track="NDAsNCwxLDEw" href="http://wcwcannabis.com/" target="_blank"><img src="http://www.mountbakerexperience.com/wp-content/uploads/2017/08/MBE-leaderboard.jpg" /></a></div></div></div>

</div>        </div>
    </div>
    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a itemprop="url" href="http://www.mountbakerexperience.com/">
        <img class="td-retina-data" data-retina="http://204.197.252.76/~mbe4all2see/wp-content/uploads/2015/03/MBElogo-cool-460x180-2015-03-.png" src="http://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug230.png" alt=""/>
    </a>
    <meta itemprop="name" content="MountBakerExperience.com">
    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1672"><a title="Home" href="http://www.mountbakerexperience.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1774"><a title="Articles" href="http://www.mountbakerexperience.com/category/mbe-articles/">Articles</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9438"><a href="http://www.mountbakerexperience.com/category/mbe-articles/mbe-fall-2017/">MBE Fall 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2996"><a href="http://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1667"><a title="Sleeps and Eats" href="http://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1668"><a title="Adventure Resources" href="http://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4341"><a title=" Gear" href="http://www.mountbakerexperience.com/gear/">Gear</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5586"><a href="http://www.mountbakerexperience.com/events/">Events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2153"><a href="http://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
</ul></div>	<div class="td-header-sp-nav-widget">
		<span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/mtbakerexperience" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://instagram.com/mtbakerexp" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/MB_Experience" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>	</div>
</div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="dropdown-menu" aria-labelledby="search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.mountbakerexperience.com/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span12 td-main-content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
                                <div class="td-ss-main-content">
                                    

    <article id="post-9314" class="post-9314 post type-post status-publish format-standard has-post-thumbnail hentry category-advice-mbe-articles category-culture category-featured-stories category-mbe-articles category-mbe-fall-2017 category-mountain-biking-mbe-articles category-music-books-and-art-mbe-articles category-videos-mbe-articles" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.mountbakerexperience.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in MBE Articles" class="entry-crumb" itemprop="url" href="http://www.mountbakerexperience.com/category/mbe-articles/"><span itemprop="title">MBE Articles</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Advice" class="entry-crumb" itemprop="url" href="http://www.mountbakerexperience.com/category/mbe-articles/advice-mbe-articles/"><span itemprop="title">Advice</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Outdoor Halloween horror on the little screen">Outdoor Halloween horror on the little screen</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.mountbakerexperience.com/category/mbe-articles/">MBE Articles</a></li><li class="entry-category"><a  href="http://www.mountbakerexperience.com/category/mbe-articles/advice-mbe-articles/">Advice</a></li><li class="entry-category"><a  href="http://www.mountbakerexperience.com/category/culture/">Culture</a></li><li class="entry-category"><a  href="http://www.mountbakerexperience.com/category/featured-stories/">Featured stories</a></li><li class="entry-category"><a  href="http://www.mountbakerexperience.com/category/mbe-articles/mbe-fall-2017/">MBE Fall 2017</a></li><li class="entry-category"><a  href="http://www.mountbakerexperience.com/category/mbe-articles/mountain-biking-mbe-articles/">Mountain Biking</a></li><li class="entry-category"><a  href="http://www.mountbakerexperience.com/category/mbe-articles/music-books-and-art-mbe-articles/">Music, Books and Art</a></li><li class="entry-category"><a  href="http://www.mountbakerexperience.com/category/mbe-articles/videos-mbe-articles/">Videos</a></li></ul>
            <header>
                <h1 itemprop="name" class="entry-title">Outdoor Halloween horror on the little screen</h1>

                

                <div class="meta-info">

                                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-08-23T17:03:55+00:00" >Aug 23, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                        <div class="td-post-comments"><a href="http://www.mountbakerexperience.com/outdoor-halloween-horror-on-the-little-screen/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mountbakerexperience.com%2Foutdoor-halloween-horror-on-the-little-screen%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Outdoor+Halloween+horror+on+the+little+screen&url=http%3A%2F%2Fwww.mountbakerexperience.com%2Foutdoor-halloween-horror-on-the-little-screen%2F&via=MountBakerExperience.com"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.mountbakerexperience.com/outdoor-halloween-horror-on-the-little-screen/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.mountbakerexperience.com/outdoor-halloween-horror-on-the-little-screen/&amp;media=http://www.mountbakerexperience.com/wp-content/uploads/2017/08/BLOOD_GLACIER_DVD_2D.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <p><img class="alignnone size-full wp-image-9317" src="http://www.mountbakerexperience.com/wp-content/uploads/2017/08/frozen_wallpaper_1_800.jpg" alt="" width="810" height="608" srcset="http://www.mountbakerexperience.com/wp-content/uploads/2017/08/frozen_wallpaper_1_800.jpg 810w, http://www.mountbakerexperience.com/wp-content/uploads/2017/08/frozen_wallpaper_1_800-150x113.jpg 150w, http://www.mountbakerexperience.com/wp-content/uploads/2017/08/frozen_wallpaper_1_800-300x225.jpg 300w, http://www.mountbakerexperience.com/wp-content/uploads/2017/08/frozen_wallpaper_1_800-768x576.jpg 768w, http://www.mountbakerexperience.com/wp-content/uploads/2017/08/frozen_wallpaper_1_800-100x75.jpg 100w, http://www.mountbakerexperience.com/wp-content/uploads/2017/08/frozen_wallpaper_1_800-180x135.jpg 180w, http://www.mountbakerexperience.com/wp-content/uploads/2017/08/frozen_wallpaper_1_800-238x178.jpg 238w, http://www.mountbakerexperience.com/wp-content/uploads/2017/08/frozen_wallpaper_1_800-640x480.jpg 640w" sizes="(max-width: 810px) 100vw, 810px" /></p>
<p>By Jason D. Martin</p>
<p>As the Halloween holiday approaches, many of us start to think about horror movies. We kind of like to be scared. We like the tension and jump-out-of-your-seat moments that are the bread and butter of these kinds of films.</p>
<p>But deep down we know the truth.</p>
<p>Most horror movies are complete garbage. We just don’t want to admit that we like garbage. It’s like junk food. Halloween provides us an excuse to watch garbage without being judged, just like a big ski tour allows us an excuse to eat junk food without judgment.</p>
<p>One of the tropes commonly used in horror films is to create relatable characters in relatable situations. The more we see ourselves in the characters, the easier it is for the film to scare us. This is just as true for people who play in the mountains as it is for people who like to buy creepy houses and take their sorority sisters to remote cabins. So we’ve compiled a list of, well, honestly… terrible films for outdoors people.</p>
<p><strong>Frozen</strong></p>
<p>You may not realize this, but there is a film called Frozen with no singing and no… I was going to say cartoons, but the characters are so cartoonish in this film, that would be incorrect.</p>
<p>The non-singing version of Frozen goes something like this. Three friends get stuck high on a ski lift on a Sunday night after a New England resort closes for the week. Parker, Joe and Dan are left to try to find a way to get down or face the prospect of freezing to death.</p>
<p>This could have been a good movie. It really could have been.</p>
<p>That is, if someone had spent any time outdoors at all, researched frostbite and cold weather injuries and if they had made a tight and engaging story instead of a horror movie.</p>
<p>The characters in this movie had a hard time thinking about how to stay warm. Joe, the lone skier in the group, never puts up his hood no matter how cold it gets. Parker loses a glove early in the movie and then decides it’s a good idea to go to sleep on the ski lift with her hand wrapped tightly around the metal safety bar.</p>
<p>These things just wouldn’t happen in real life. It’s really hard to suspend disbelief when it’s clear the actors aren’t really cold and have never been cold. Nobody shivers in the entire movie and the filmmakers are far more interested in getting some gore out of the cold weather injuries than reality.</p>
<p>The biggest problem is that this is exactly the type of movie a low-budget production company could do very well. It is a tight and simplistic storyline that, when character-driven, could be engaging. The problem is that the characters are paper-thin. They have nice backstories, but they are just so dumb it’s hard to be engaged by them. This is definitely one of those movies where you spend a lot of time yelling, “No! No! No! Don’t do that!”</p>
<p>All that said, this movie has one major thing working for it: it’s flush with what-would-I-do situations. It’s likely most of you would zip up your jacket and put up your hood. I suspect most of you would not lose your gloves, and if you did, I bet you would keep your hands in your pockets. Indeed, most of you would probably have cell phones and the problem would be solved without any real drama.</p>
<p><strong>Blood Glacier</strong></p>
<p>You’d think I’d know better. How could a film called Blood Glacier ever be good? There</p>
<p><img class="wp-image-9316 alignright" src="http://www.mountbakerexperience.com/wp-content/uploads/2017/08/BLOOD_GLACIER_DVD_2D.jpg" alt="" width="251" height="355" srcset="http://www.mountbakerexperience.com/wp-content/uploads/2017/08/BLOOD_GLACIER_DVD_2D.jpg 565w, http://www.mountbakerexperience.com/wp-content/uploads/2017/08/BLOOD_GLACIER_DVD_2D-106x150.jpg 106w, http://www.mountbakerexperience.com/wp-content/uploads/2017/08/BLOOD_GLACIER_DVD_2D-212x300.jpg 212w" sizes="(max-width: 251px) 100vw, 251px" /></p>
<p>were several hints that it would be terrible, but I watched it anyway.</p>
<p>As the film opened, it showed glaciers and mountains, which would suddenly go from pristine to a filtered red along with jarring music.</p>
<p>Oh yeah, and the film was dubbed too. I think it might have been made by Germans&#8230; or something. It’s hard to tell while watching it. But it was indeed shot in the Alps.</p>
<p>A group of climate scientists are studying glaciers in a remote corner of the Alps. They discover that a glacier appears to be bleeding. Unbeknownst to them, the “blood” coming from the glacier is mutating the local wildlife. Essentially the bacterium in the substance creates hybrid animals. If an animal ate another animal, the new hybrid would have the characteristics of both the host and the thing the animal ate. And of course the hybrid is born the same way an alien from the Alien franchise is born: by bursting out of the host’s body.</p>
<p>This presents a bit of a problem for the scientists. Because, for some reason, the prime minister is on her way up to the hut with the hero’s ex-girlfriend and lots of other people available to get attacked by hybrid blood glacier monsters.</p>
<p>But here’s the incredible twist (spoiler alert). It turns out that the hero and his girlfriend were going to have a baby. She had an abortion and regretted it. She really, really wanted a baby with him, which is good because an infected dog licked the hero’s blood and had a hybrid dog-baby-thing burst out of its stomach, which the pair – obviously – adopted as their own.</p>
<p>So the story and the dialogue are pretty laughable, but then so are the monsters – it’s hard not to laugh at them. They look like something a high school drama shop with no budget might produce for a teenage haunted house. They’re terrible – and kind of funny.</p>
<p><strong>Avalanche Sharks </strong></p>
<p><img class=" wp-image-9315 alignright" src="http://www.mountbakerexperience.com/wp-content/uploads/2017/08/Avalanche-Sharks.jpg" alt="" width="238" height="317" srcset="http://www.mountbakerexperience.com/wp-content/uploads/2017/08/Avalanche-Sharks.jpg 630w, http://www.mountbakerexperience.com/wp-content/uploads/2017/08/Avalanche-Sharks-113x150.jpg 113w, http://www.mountbakerexperience.com/wp-content/uploads/2017/08/Avalanche-Sharks-225x300.jpg 225w" sizes="(max-width: 238px) 100vw, 238px" /></p>
<p>Yeah, avalanche sharks. Are you surprised? I’ve saved the worst for last.</p>
<p>So this movie has a plot. I think. But I’m not sure what it is outside the stupidity that is avalanche sharks.</p>
<p>Somebody, somewhere actually thought cartoonish-looking sharks ripping through the snow and feasting on stereotypically “bro-brah” snowboarders were a good idea. You’re probably aware that it would be really difficult for sharks to travel through the snowpack of the eastern Sierras, where the film supposedly takes place. You probably know that, even if the sharks could travel through snow, it would need to be light, fluffy snow – not the hard-packed ice found here. You’re also probably aware that sharks don’t have a preference for bikini-clad snow bunnies over stinky snowboarder dudes.</p>
<p>Every female character in this film is an over-sexualized prop. They’re often giggling, drunk and half-naked, apparently waiting for a shark to come and bite them in half. Male characters are not much better. The relationships between the characters are so over-the-top sexual that they are forced to define their relationships to one another within one sentence. There are two options here: “I’m so glad I have you as a cousin!” Or, “Come on soldier boy, it’s time for your duty. Get your military ass over here and take care of me.”</p>
<p>The acting in this film is atrocious. Picture the worst high school production of Music Man you can imagine. None of the kids know their lines. They’re coming on stage too soon and leaving too early. They’re so nervous that they can’t stop pacing and they’re talking like robots. They all have the flu and keep throwing up, and maybe somebody trips over somebody else on stage and knocks down half the set. But the show must go on, so the kids keep talking like robots and forgetting lines and tripping over each other and throwing up on the audience.</p>
<p>Watching the full production of Music Man I just described would be like sitting on a beautiful beach with a margarita compared to watching any of the performances in Avalanche Sharks. Maybe don’t watch this one.</p>
<p><em><strong>Jason Martin</strong> is a mountain guide, general manager at American Alpine Institute and a widely published outdoor writer. He lives in Bellingham with his wife and two young children.</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mountbakerexperience.com%2Foutdoor-halloween-horror-on-the-little-screen%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Outdoor+Halloween+horror+on+the+little+screen&url=http%3A%2F%2Fwww.mountbakerexperience.com%2Foutdoor-halloween-horror-on-the-little-screen%2F&via=MountBakerExperience.com"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.mountbakerexperience.com/outdoor-halloween-horror-on-the-little-screen/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.mountbakerexperience.com/outdoor-halloween-horror-on-the-little-screen/&amp;media=http://www.mountbakerexperience.com/wp-content/uploads/2017/08/BLOOD_GLACIER_DVD_2D.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.mountbakerexperience.com/outdoor-halloween-horror-on-the-little-screen/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.mountbakerexperience.com/outdoor-halloween-horror-on-the-little-screen/" data-text="Outdoor Halloween horror on the little screen" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.mountbakerexperience.com/swimrun-an-amphibious-new-sport-debuts-in-the-northwest/">Swimrun: An amphibious new sport debuts in the Northwest</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.mountbakerexperience.com/the-first-mt-baker-ultra-marathon-a-giant-ball-of-chaos/">The first Mt. Baker Ultra Marathon: Concrete to Mt. Baker and back</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.mountbakerexperience.com/author/">Oliver Lazenby</a></span></div>	        <meta itemprop="author" content = "Oliver Lazenby"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_59aec3522afad = new td_block();
block_td_uid_1_59aec3522afad.id = "td_uid_1_59aec3522afad";
block_td_uid_1_59aec3522afad.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width","td_column_number":5,"live_filter_cur_post_id":9314,"live_filter_cur_post_author":"23"}';
block_td_uid_1_59aec3522afad.td_column_number = "5";
block_td_uid_1_59aec3522afad.block_type = "td_block_related_posts";
block_td_uid_1_59aec3522afad.post_count = "5";
block_td_uid_1_59aec3522afad.found_posts = "379";
block_td_uid_1_59aec3522afad.max_num_pages = "76";
block_td_uid_1_59aec3522afad.header_color = "";
block_td_uid_1_59aec3522afad.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_59aec3522afad);
</script><div class="td_block_wrap td_block_related_posts td-related-full-width td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_59aec3522fc87" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59aec3522afad" href="#">RELATED ARTICLES</a><a id="td_uid_3_59aec3522fcc6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59aec3522afad" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59aec3522afad class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountbakerexperience.com/fall-2017-gear-guide/" rel="bookmark" title="Fall 2017 Gear Guide"><img width="238" height="178" itemprop="image" class="entry-thumb" src="http://www.mountbakerexperience.com/wp-content/uploads/2017/08/Alpine-Start-FlatFEATUREPHOTO-238x178.jpg" alt="" title="Fall 2017 Gear Guide"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.mountbakerexperience.com/fall-2017-gear-guide/" rel="bookmark" title="Fall 2017 Gear Guide">Fall 2017 Gear Guide</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountbakerexperience.com/galbraith-mountain-changes-hands-but-stays-open-for-play/" rel="bookmark" title="Galbraith Mountain changes hands but stays open for play"><img width="238" height="178" itemprop="image" class="entry-thumb" src="http://www.mountbakerexperience.com/wp-content/uploads/2017/08/BrianChapel_Galby-1-4-2-238x178.jpg" alt="" title="Galbraith Mountain changes hands but stays open for play"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.mountbakerexperience.com/galbraith-mountain-changes-hands-but-stays-open-for-play/" rel="bookmark" title="Galbraith Mountain changes hands but stays open for play">Galbraith Mountain changes hands but stays open for play</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountbakerexperience.com/the-first-mt-baker-ultra-marathon-a-giant-ball-of-chaos/" rel="bookmark" title="The first Mt. Baker Ultra Marathon: Concrete to Mt. Baker and back"><img width="238" height="178" itemprop="image" class="entry-thumb" src="http://www.mountbakerexperience.com/wp-content/uploads/2017/08/IMG_6432-238x178.jpg" alt="" title="The first Mt. Baker Ultra Marathon: Concrete to Mt. Baker and back"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.mountbakerexperience.com/the-first-mt-baker-ultra-marathon-a-giant-ball-of-chaos/" rel="bookmark" title="The first Mt. Baker Ultra Marathon: Concrete to Mt. Baker and back">The first Mt. Baker Ultra Marathon: Concrete to Mt. Baker and back</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountbakerexperience.com/swimrun-an-amphibious-new-sport-debuts-in-the-northwest/" rel="bookmark" title="Swimrun: An amphibious new sport debuts in the Northwest"><img width="238" height="178" itemprop="image" class="entry-thumb" src="http://www.mountbakerexperience.com/wp-content/uploads/2017/08/Swimrun-4-of-10-238x178.jpg" alt="" title="Swimrun: An amphibious new sport debuts in the Northwest"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.mountbakerexperience.com/swimrun-an-amphibious-new-sport-debuts-in-the-northwest/" rel="bookmark" title="Swimrun: An amphibious new sport debuts in the Northwest">Swimrun: An amphibious new sport debuts in the Northwest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountbakerexperience.com/the-importance-of-rest/" rel="bookmark" title="The importance of rest"><img width="238" height="178" itemprop="image" class="entry-thumb" src="http://www.mountbakerexperience.com/wp-content/uploads/2017/08/IMG_0563-238x178.jpg" alt="" title="The importance of rest"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.mountbakerexperience.com/the-importance-of-rest/" rel="bookmark" title="The importance of rest">The importance of rest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59aec3522afad" data-td_block_id="td_uid_1_59aec3522afad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59aec3522afad" data-td_block_id="td_uid_1_59aec3522afad"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id='social_comments_control'><ul id='social_comments_nav'><li><a href='#disqus_comments'><img src='http://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/images/icons/somicro/disqus.png' alt='Disqus'>Disqus</a></li><li><a href='#facebook_comments'><img src='http://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/images/icons/somicro/facebook.png' alt='Facebook'>Facebook</a></li></ul><div id='disqus_comments' style=''><!--Disqus Comments By social Comments http://en.bainternet.info -->
 <div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'mountbakerexperience'; 
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><!-- #disqus --><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://www.mountbakerexperience.com/outdoor-halloween-horror-on-the-little-screen/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->
    <div class="td-footer-container td-container">
        <div class="td-pb-row">
            
                        <div class="td-pb-span4">
                                                                                </div>

                        <div class="td-pb-span4">
                                                        <aside class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>                        </div>

                        <div class="td-pb-span4">
                                                                                </div>

                            </div>
    </div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2001 - 2016 Mount Baker Experience<br>All Rights Reserved.
					<br />Website developed and managed by <a href="http://www.bellinghamwp.com/" style="padding:unset;" title="Bellingham Website Development">Bellingham WP</a>.
                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-859" class="red-link menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-859"><a href="http://www.mountbakerexperience.com/contributors/">Contributors</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-219"><a href="http://www.mountbakerexperience.com/media-kit/">Media Kit</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218"><a href="http://www.mountbakerexperience.com/request-a-copy/">Request A Copy</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217"><a href="http://www.mountbakerexperience.com/about-us/">About Us</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221"><a href="http://www.mountbakerexperience.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 1.5 (rara)
        Deploy mode: deploy
        Speed booster: v3.2

        uid: 59aec35236a24
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.mountbakerexperience.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-content/themes/Newsmag/js/td_site.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/comment-reply.min.js?ver=4c5b8ef4ca035a2983ef97373d7ed7a6'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/wp-embed.min.js?ver=4c5b8ef4ca035a2983ef97373d7ed7a6'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountbakerexperience.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Style compiled by theme -->

<style>
    

body {
background-image:url('http://www.mountbakerexperience.com/wp-content/uploads/2016/06/New-MBEcom-background.jpg');
background-repeat:no-repeat;
background-position:center top;
background-attachment:fixed;
                    }
</style>

<script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs();});</script></body>
</html>