<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Coronavirus resources for local outdoor recreation | MountBakerExperience.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mountbakerexperience.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028.jpg" />
<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="The new coronavirus outbreak and the response to slow its transmission has affected virtually every facet of life in the Pacific Northwest and throughout the" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mountbakerexperience.com/#organization","url":"https://www.mountbakerexperience.com/","name":"MountBakerExperience.com","sameAs":[]},{"@type":"WebSite","@id":"https://www.mountbakerexperience.com/#website","url":"https://www.mountbakerexperience.com/","name":"MountBakerExperience.com","publisher":{"@id":"https://www.mountbakerexperience.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.mountbakerexperience.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/#webpage","url":"https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/","inLanguage":"en-US","name":"Coronavirus resources for local outdoor recreation","isPartOf":{"@id":"https://www.mountbakerexperience.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/#primaryimage","url":"https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028.jpg","width":1800,"height":1203},"primaryImageOfPage":{"@id":"https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/#primaryimage"},"datePublished":"2020-03-19T22:41:19-07:00","dateModified":"2020-03-19T23:09:19-07:00"},{"@type":"Article","@id":"https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/#article","isPartOf":{"@id":"https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/#webpage"},"author":{"@id":"https://www.mountbakerexperience.com/author/oliver/#author"},"headline":"Coronavirus resources for local outdoor recreation","datePublished":"2020-03-19T22:41:19-07:00","dateModified":"2020-03-19T23:09:19-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/#webpage"},"publisher":{"@id":"https://www.mountbakerexperience.com/#organization"},"articleSection":"Uncategorized","image":{"@type":"ImageObject","@id":"https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/#primaryimage","url":"https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028.jpg","width":1800,"height":1203}},{"@type":"Person","@id":"https://www.mountbakerexperience.com/author/oliver/#author","name":"_","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.mountbakerexperience.com/#personlogo","url":"https://secure.gravatar.com/avatar/896a5956947759c32c9e830d098968cb?s=96&d=mm&r=g","width":96,"height":96,"caption":"_"}}]}</script>
<link rel="canonical" href="https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-7048125-4', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Feed" href="https://www.mountbakerexperience.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Comments Feed" href="https://www.mountbakerexperience.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MountBakerExperience.com &raquo; iCal Feed" href="https://www.mountbakerexperience.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Coronavirus resources for local outdoor recreation Comments Feed" href="https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mountbakerexperience.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=081d12e257be2f27601dcc22dbc1cdb6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mountbakerexperience.com/wp-includes/css/dist/block-library/style.min.css?ver=081d12e257be2f27601dcc22dbc1cdb6' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=081d12e257be2f27601dcc22dbc1cdb6' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.mountbakerexperience.com/?sccss=1&#038;ver=081d12e257be2f27601dcc22dbc1cdb6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mountbakerexperience.com/wp-content/themes/Newsmag/style.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.mountbakerexperience.com/wp-content/themes/Newsmag-child/style.css?ver=4.4c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mountbakerexperience.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mountbakerexperience.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mountbakerexperience.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It’s safe to play outside, with some precautions' href='https://www.mountbakerexperience.com/its-safe-to-walk-or-bike-outside-with-some-precautions/' />

<link rel='shortlink' href='https://www.mountbakerexperience.com/?p=13399' />
<link rel="alternate" type="application/json+oembed" href="https://www.mountbakerexperience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mountbakerexperience.com%2Fcoronavirus-resources-for-local-outdoor-recreation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mountbakerexperience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mountbakerexperience.com%2Fcoronavirus-resources-for-local-outdoor-recreation%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { min-width:1px; max-width:302px; }
	.b-2 { margin:5px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mountbakerexperience.com"><link rel="https://theeventscalendar.com/" href="https://www.mountbakerexperience.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.mountbakerexperience.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.mountbakerexperience.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mountbakerexperience.com/category/uncategorized/",
                                "name": "Uncategorized"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/",
                                "name": "Coronavirus resources for local outdoor recreation"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-13399 single-format-standard tribe-no-js tribe-theme-parent-Newsmag tribe-theme-child-Newsmag-child coronavirus-resources-for-local-outdoor-recreation global-block-template-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mtbakerexperience" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/mtbakerexp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MB_Experience" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-1672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1672"><a title="Home" href="https://www.mountbakerexperience.com/">Home</a></li>
<li id="menu-item-1774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1774"><a title="Articles" href="https://www.mountbakerexperience.com/category/mbe-articles/">Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13360"><a href="https://www.mountbakerexperience.com/category/mbe-articles/mbe-spring-2020/">MBE Spring 2020</a></li>
	<li id="menu-item-2996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2996"><a href="https://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-1667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667"><a title="Sleeps and Eats" href="https://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a title="Adventure Resources" href="https://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5586"><a href="https://www.mountbakerexperience.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153"><a href="https://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-4341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4341"><a title=" Gear" href="https://www.mountbakerexperience.com/gear/">Gear</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.mountbakerexperience.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Friday, March 20, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-primary-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1672"><a title="Home" href="https://www.mountbakerexperience.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1774"><a title="Articles" href="https://www.mountbakerexperience.com/category/mbe-articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13360"><a href="https://www.mountbakerexperience.com/category/mbe-articles/mbe-spring-2020/">MBE Spring 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2996"><a href="https://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1667"><a title="Sleeps and Eats" href="https://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1668"><a title="Adventure Resources" href="https://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5586"><a href="https://www.mountbakerexperience.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2153"><a href="https://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4341"><a title=" Gear" href="https://www.mountbakerexperience.com/gear/">Gear</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.mountbakerexperience.com/">
            <img class="td-retina-data" data-retina="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" src="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" alt=""/>
            <span class="td-visual-hidden">MountBakerExperience.com</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e74be1c6df28_rand td_block_template_1"><div class="g g-4"><div class="g-single a-86"><a class="gofollow" data-track="ODYsNCwxLDEw" href="https://skitosea.com/" target="_blank"><img src="https://www.mountbakerexperience.com/wp-content/uploads/2020/01/WE059-MBEWebAd-Leaderboard.png" /></a></div></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://www.mountbakerexperience.com/">
		<img class="td-retina-data" data-retina="https://www.mountbakerexperience.com/wp-content/uploads/2015/03/MBElogo-cool-460x180-2015-03-.png" src="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug230.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://www.mountbakerexperience.com/">
		<img class="td-retina-data" data-retina="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" src="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" alt=""/>
	</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1672"><a title="Home" href="https://www.mountbakerexperience.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1774"><a title="Articles" href="https://www.mountbakerexperience.com/category/mbe-articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13360"><a href="https://www.mountbakerexperience.com/category/mbe-articles/mbe-spring-2020/">MBE Spring 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2996"><a href="https://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1667"><a title="Sleeps and Eats" href="https://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1668"><a title="Adventure Resources" href="https://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5586"><a href="https://www.mountbakerexperience.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2153"><a href="https://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4341"><a title=" Gear" href="https://www.mountbakerexperience.com/gear/">Gear</a></li>
</ul></div>	<div class="td-header-sp-nav-widget">
		
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mtbakerexperience" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/mtbakerexp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MB_Experience" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>	</div>
</div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.mountbakerexperience.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span12 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-13399" class="post-13399 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mountbakerexperience.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="https://www.mountbakerexperience.com/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Coronavirus resources for local outdoor recreation</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.mountbakerexperience.com/category/uncategorized/">Uncategorized</a></li></ul>
            <header>
                <h1 class="entry-title">Coronavirus resources for local outdoor recreation</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T15:41:19+00:00" >Mar 19, 2020</time></span>                                        <div class="td-post-comments"><a href="https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5e74be1c7b14a" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mountbakerexperience.com%2Fcoronavirus-resources-for-local-outdoor-recreation%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus+resources+for+local+outdoor+recreation&url=https%3A%2F%2Fwww.mountbakerexperience.com%2Fcoronavirus-resources-for-local-outdoor-recreation%2F&via=MountBakerExperience.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/&amp;media=https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028.jpg&description=Coronavirus+resources+for+local+outdoor+recreation">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Coronavirus resources for local outdoor recreation %0A%0A https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5e74be1c7b14a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <p>The new coronavirus outbreak and the response to slow its transmission has affected virtually every facet of life in the Pacific Northwest and throughout the world. To cope with anxiety and relieve stress, many people find going outside more important than ever. While we don&#8217;t know much about the new coronavirus and how it spreads, experts say that it is still safe to go outside as long as you maintain social distancing measures.</p>
<p>Learn more about that, with some tips from a local epidemiologist, here: <a href="https://www.mountbakerexperience.com/its-safe-to-walk-or-bike-outside-with-some-precautions/">It&#8217;s safe to walk or bike outside, with some precautions</a>.</p>
<p><strong>Mt. Baker Ski Area closed temporarily</strong></p>
<p><img class="aligncenter wp-image-13390" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM-300x167.png" alt="" width="600" height="334" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM-300x167.png 300w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM-150x83.png 150w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM-768x427.png 768w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM-640x356.png 640w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM.png 947w" sizes="(max-width: 600px) 100vw, 600px" /><br />
Ski season in the northern hemisphere came to an abrupt end in mid-March, as ski resorts around the world closed. The Mt. Baker Ski Area closed temporarily for seven to 10 days, it announced on March 16. The closure will allow volunteer first responder and medical staff to be where they&#8217;re more necessary.</p>
<p>Learn more here: <a href="https://www.mountbakerexperience.com/mt-baker-ski-area-taking-a-7-10-day-pause/">Baker takes a 7-10 day pause.</a><br />
And find updates on Mt. Baker Ski Area&#8217;s status at it&#8217;s website, <a href="https://www.mtbaker.us/">mtbaker.us</a></p>
<p><strong>Other Mt. Baker Highway news<br />
</strong>With a week of beautiful weather, the <a href="https://www.nwac.us/">Northwest Avalanche Center </a>is still forecasting daily and the Washington State Department of Transportation is still maintaining the <a href="https://www.wsdot.com/Small/Passes/Baker">Mt. Baker Highway. </a></p>
<p>&#8220;WSDOT crews will continue to plow and treat SR 542/Mount Baker Highway as usual. People who are using this stretch of road need to remember it is a mountain highway and despite what the calendar says, winter conditions can exist,&#8221; said WSDOT spokersperson Andrea Petrich.</p>
<h4><strong>Food and lodging<br />
</strong></h4>
<figure id="attachment_13075" aria-describedby="caption-attachment-13075" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-13075" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/01/P1790365-300x201.jpg" alt="" width="600" height="401" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/01/P1790365-300x201.jpg 300w, https://www.mountbakerexperience.com/wp-content/uploads/2020/01/P1790365-1024x685.jpg 1024w, https://www.mountbakerexperience.com/wp-content/uploads/2020/01/P1790365-150x100.jpg 150w, https://www.mountbakerexperience.com/wp-content/uploads/2020/01/P1790365-768x513.jpg 768w, https://www.mountbakerexperience.com/wp-content/uploads/2020/01/P1790365-1536x1027.jpg 1536w, https://www.mountbakerexperience.com/wp-content/uploads/2020/01/P1790365-2048x1369.jpg 2048w, https://www.mountbakerexperience.com/wp-content/uploads/2020/01/P1790365-537x360.jpg 537w, https://www.mountbakerexperience.com/wp-content/uploads/2020/01/P1790365-640x428.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-13075" class="wp-caption-text">Graham&#8217;s Historical Restaurant and several others in the Highway 542 corridor are open for takeout. Pictured, Graham&#8217;s owner Shirley Schmidt.</figcaption></figure>
<p><strong>Eat<br />
</strong>Mt. Baker Highway staples like <a href="https://www.facebook.com/crossroadsgrocery/">Crossroads Grocery</a>, <a href="https://www.facebook.com/pg/Maple-Fuels-106029017547005/posts/">Maple Fuels</a> and the <a href="https://www.facebook.com/WelcomeGroceryStore/">Welcome Grocery Store</a> are still open for necessities along the way, with Maple Fuels and the Welcome Grocery Store taking online food orders.</p>
<p><a href="https://mountbakerexperience.com/grahams-historical-restaurants-new-owner-highlights-history-quirkiness/">Graham&#8217;s Historical Restaurant </a>is also doing take-out orders. Find out the latest at its <a href="https://www.facebook.com/grahamshistoricalrestaurant/">Facebook page.</a>For more ideas for takeout or food pick-up around the area, check in with <a href="https://www.mountbakerexperience.com/eat-sleep/">these businesses. </a></p>
<p><strong>Sleep</strong><br />
Several vacation rental companies on the Mt. Baker Highway are open, including <a href="http://www.bluetlodge.com/">Blue T Lodge</a>, <a href="https://www.vrbo.com/563675">The Knotty Lodge</a>, <a href="https://www.stayatmtbaker.com/">Luxury Getaways</a> and <a href="https://www.serenemountainescapes.com/">Serene Mountain Escapes</a>.</p>
<p><strong><img class="size-medium wp-image-13408 alignright" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/4-MBEmapCover2019-100x300.jpg" alt="" width="100" height="300" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/4-MBEmapCover2019-100x300.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/4-MBEmapCover2019-341x1024.jpg 341w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/4-MBEmapCover2019-50x150.jpg 50w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/4-MBEmapCover2019.jpg 450w" sizes="(max-width: 100px) 100vw, 100px" />Grab a free Mt. Baker Map</strong></p>
<p>Find our map to explore trails, viewpoints, forest roads and more at <a href="https://www.facebook.com/crossroadsgrocery/">Crossroads Grocery</a>, <a href="https://www.facebook.com/pg/Maple-Fuels-106029017547005/posts/">Maple Fuels</a> or the <a href="https://www.facebook.com/WelcomeGroceryStore/">Welcome Store</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Play close to home</strong></p>
<p><img class="aligncenter wp-image-13405 size-large" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028-1024x684.jpg" alt="" width="640" height="428" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028-1024x684.jpg 1024w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028-300x201.jpg 300w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028-150x100.jpg 150w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028-768x513.jpg 768w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028-1536x1027.jpg 1536w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028-537x360.jpg 537w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028-640x428.jpg 640w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028.jpg 1800w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>If you need to get away, consider going on an outdoor adventure locally. Some of the country&#8217;s most popular outdoor recreation destinations are rural and remote, with <a href="https://americanalpineclub.org/news/2020/3/17/climbers-take-action-against-coronavirus">limited health care</a> resources. And be extra conservative in the outdoors – this is a pretty bad time for an emergency room visit, to put it mildly.</p>
<p><em>If something not on this list has been helpful for you, let us know: editor@mountbakerexperience.com</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_5e74be1c7de2c" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mountbakerexperience.com%2Fcoronavirus-resources-for-local-outdoor-recreation%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus+resources+for+local+outdoor+recreation&url=https%3A%2F%2Fwww.mountbakerexperience.com%2Fcoronavirus-resources-for-local-outdoor-recreation%2F&via=MountBakerExperience.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/&amp;media=https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028.jpg&description=Coronavirus+resources+for+local+outdoor+recreation">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Coronavirus resources for local outdoor recreation %0A%0A https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5e74be1c7de2c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mountbakerexperience.com/its-safe-to-walk-or-bike-outside-with-some-precautions/">It’s safe to play outside, with some precautions</a></div></div><div class="td-next-prev-separator"></div></div>            	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="_"></span><meta itemprop="datePublished" content="2020-03-19T15:41:19+00:00"><meta itemprop="dateModified" content="2020-03-19T16:09:19-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png"></span><meta itemprop="name" content="MountBakerExperience.com"></span><meta itemprop="headline " content="Coronavirus resources for local outdoor recreation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="1203"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_5_5e74be1c7fed6 = new tdBlock();
block_td_uid_5_5e74be1c7fed6.id = "td_uid_5_5e74be1c7fed6";
block_td_uid_5_5e74be1c7fed6.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_5_5e74be1c7fed6_rand","td_column_number":5,"live_filter_cur_post_id":13399,"live_filter_cur_post_author":"23","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e74be1c7fed6_rand","tdc_css_class_style":"td_uid_5_5e74be1c7fed6_rand_style"}';
block_td_uid_5_5e74be1c7fed6.td_column_number = "5";
block_td_uid_5_5e74be1c7fed6.block_type = "td_block_related_posts";
block_td_uid_5_5e74be1c7fed6.post_count = "5";
block_td_uid_5_5e74be1c7fed6.found_posts = "150";
block_td_uid_5_5e74be1c7fed6.header_color = "";
block_td_uid_5_5e74be1c7fed6.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e74be1c7fed6.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_5_5e74be1c7fed6);
</script><div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_5_5e74be1c7fed6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e74be1c7fed6" ><h4 class="td-related-title"><a id="td_uid_6_5e74be1c81790" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e74be1c7fed6" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e74be1c81be0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e74be1c7fed6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e74be1c7fed6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/its-safe-to-walk-or-bike-outside-with-some-precautions/" rel="bookmark" class="td-image-wrap" title="It’s safe to play outside, with some precautions"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-238x178.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-300x225.jpg 300w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-1024x769.jpg 1024w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-150x113.jpg 150w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-768x577.jpg 768w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-1536x1153.jpg 1536w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-2048x1538.jpg 2048w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-180x135.jpg 180w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-640x481.jpg 640w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="It’s safe to play outside, with some precautions"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/its-safe-to-walk-or-bike-outside-with-some-precautions/" rel="bookmark" title="It’s safe to play outside, with some precautions">It’s safe to play outside, with some precautions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/mt-baker-ski-area-taking-a-7-10-day-pause/" rel="bookmark" class="td-image-wrap" title="Mt. Baker Ski Area taking a 7-10-day &#8220;pause&#8221;"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM-238x178.png" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM-238x178.png 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM-100x75.png 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Mt. Baker Ski Area taking a 7-10-day &#8220;pause&#8221;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/mt-baker-ski-area-taking-a-7-10-day-pause/" rel="bookmark" title="Mt. Baker Ski Area taking a 7-10-day &#8220;pause&#8221;">Mt. Baker Ski Area taking a 7-10-day &#8220;pause&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/new-splitboard-gear-and-much-more-at-splitfest-this-weekend/" rel="bookmark" class="td-image-wrap" title="New splitboard gear and much more at Splitfest March 13-15"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Splitfest2020_Poster-238x178.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Splitfest2020_Poster-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Splitfest2020_Poster-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Splitfest2020_Poster-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="New splitboard gear and much more at Splitfest March 13-15"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/new-splitboard-gear-and-much-more-at-splitfest-this-weekend/" rel="bookmark" title="New splitboard gear and much more at Splitfest March 13-15">New splitboard gear and much more at Splitfest March 13-15</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/after-years-of-change-gear-aid-is-spreading-its-philosophy-of-gear-care-and-repair/" rel="bookmark" class="td-image-wrap" title="After years of change Gear Aid is spreading its philosophy of gear care and repair"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/02/Tenacious-Tape-2-238x178.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/02/Tenacious-Tape-2-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/02/Tenacious-Tape-2-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/02/Tenacious-Tape-2-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="After years of change Gear Aid is spreading its philosophy of gear care and repair"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/after-years-of-change-gear-aid-is-spreading-its-philosophy-of-gear-care-and-repair/" rel="bookmark" title="After years of change Gear Aid is spreading its philosophy of gear care and repair">After years of change Gear Aid is spreading its philosophy of gear care and repair</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/team-jake-one-local-team-makes-ski-to-sea-a-celebration-of-jake-merrills-life/" rel="bookmark" class="td-image-wrap" title="Team Jake: One local team makes Ski to Sea a celebration of Jake Merrill’s life"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/02/Jake-MerrillSki-to-Sea_2009_3-238x178.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/02/Jake-MerrillSki-to-Sea_2009_3-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/02/Jake-MerrillSki-to-Sea_2009_3-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/02/Jake-MerrillSki-to-Sea_2009_3-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Team Jake: One local team makes Ski to Sea a celebration of Jake Merrill’s life"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/team-jake-one-local-team-makes-ski-to-sea-a-celebration-of-jake-merrills-life/" rel="bookmark" title="Team Jake: One local team makes Ski to Sea a celebration of Jake Merrill’s life">Team Jake: One local team makes Ski to Sea a celebration of Jake Merrill’s life</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e74be1c7fed6" data-td_block_id="td_uid_5_5e74be1c7fed6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e74be1c7fed6" data-td_block_id="td_uid_5_5e74be1c7fed6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id='social_comments_control'><ul id='social_comments_nav'><li><a href='#disqus_comments'><img src='https://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/images/icons/somicro/disqus.png' alt='Disqus'>Disqus</a></li><li><a href='#facebook_comments'><img src='https://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/images/icons/somicro/facebook.png' alt='Facebook'>Facebook</a></li></ul><div id='disqus_comments' style=''><!--Disqus Comments By social Comments http://en.bainternet.info -->
 <div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'mountbakerexperience'; 
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><!-- #disqus --><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.mountbakerexperience.com/"><img class="td-retina-data" src="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" data-retina="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mtbakerexperience" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/mtbakerexp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MB_Experience" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_9_5e74be1c89efe_rand td_block_template_1"  data-td-block-uid="td_uid_9_5e74be1c89efe" ><script>var block_td_uid_9_5e74be1c89efe = new tdBlock();
block_td_uid_9_5e74be1c89efe.id = "td_uid_9_5e74be1c89efe";
block_td_uid_9_5e74be1c89efe.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_9_5e74be1c89efe_rand","tdc_css_class":"td_uid_9_5e74be1c89efe_rand","tdc_css_class_style":"td_uid_9_5e74be1c89efe_rand_style"}';
block_td_uid_9_5e74be1c89efe.td_column_number = "1";
block_td_uid_9_5e74be1c89efe.block_type = "td_block_7";
block_td_uid_9_5e74be1c89efe.post_count = "3";
block_td_uid_9_5e74be1c89efe.found_posts = "681";
block_td_uid_9_5e74be1c89efe.header_color = "";
block_td_uid_9_5e74be1c89efe.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e74be1c89efe.max_num_pages = "227";
tdBlocksArray.push(block_td_uid_9_5e74be1c89efe);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_5e74be1c89efe class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/" rel="bookmark" class="td-image-wrap" title="Coronavirus resources for local outdoor recreation"><img width="100" height="75" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028-100x75.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028-180x135.jpg 180w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1510028-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Coronavirus resources for local outdoor recreation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/coronavirus-resources-for-local-outdoor-recreation/" rel="bookmark" title="Coronavirus resources for local outdoor recreation">Coronavirus resources for local outdoor recreation</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T15:41:19+00:00" >Mar 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/its-safe-to-walk-or-bike-outside-with-some-precautions/" rel="bookmark" class="td-image-wrap" title="It’s safe to play outside, with some precautions"><img width="100" height="75" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-100x75.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-300x225.jpg 300w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-1024x769.jpg 1024w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-150x113.jpg 150w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-768x577.jpg 768w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-1536x1153.jpg 1536w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-2048x1538.jpg 2048w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-180x135.jpg 180w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/P1720864-640x481.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="It’s safe to play outside, with some precautions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/its-safe-to-walk-or-bike-outside-with-some-precautions/" rel="bookmark" title="It’s safe to play outside, with some precautions">It’s safe to play outside, with some precautions</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T10:51:34+00:00" >Mar 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/mt-baker-ski-area-taking-a-7-10-day-pause/" rel="bookmark" class="td-image-wrap" title="Mt. Baker Ski Area taking a 7-10-day &#8220;pause&#8221;"><img width="100" height="75" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM-100x75.png" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM-100x75.png 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM-180x135.png 180w, https://www.mountbakerexperience.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-11.05.54-AM-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mt. Baker Ski Area taking a 7-10-day &#8220;pause&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/mt-baker-ski-area-taking-a-7-10-day-pause/" rel="bookmark" title="Mt. Baker Ski Area taking a 7-10-day &#8220;pause&#8221;">Mt. Baker Ski Area taking a 7-10-day &#8220;pause&#8221;</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T11:16:15+00:00" >Mar 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_10_5e74be1c8eaa5_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5e74be1c8eaa5" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/">MBE Articles<span class="td-cat-no">503</span></a></li><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/adventure/">Adventure<span class="td-cat-no">137</span></a></li><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/skiing-mbe-articles/">Skiing<span class="td-cat-no">103</span></a></li><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/hiking-mbe-articles/">Hiking<span class="td-cat-no">94</span></a></li><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/snowboarding-mbe-articles/">Snowboarding<span class="td-cat-no">93</span></a></li><li><a href="https://www.mountbakerexperience.com/category/culture/">Culture<span class="td-cat-no">86</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-219"><a href="https://www.mountbakerexperience.com/media-kit/">Media Kit</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218"><a href="https://www.mountbakerexperience.com/request-a-copy/">Request A Copy</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217"><a href="https://www.mountbakerexperience.com/about-us/">About Us</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221"><a href="https://www.mountbakerexperience.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2017 Mount Baker Experience<br>All Rights Reserved.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5e74be1c932f1
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.mountbakerexperience.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.4'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/comment-reply.min.js?ver=081d12e257be2f27601dcc22dbc1cdb6'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/wp-embed.min.js?ver=081d12e257be2f27601dcc22dbc1cdb6'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.mountbakerexperience.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.mountbakerexperience.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-image:url("https://www.mountbakerexperience.com/wp-content/uploads/2016/06/New-MBEcom-background.jpg");
	background-repeat:no-repeat;
	background-position:center top;
	background-attachment:fixed;
}
</style>

<script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs();});</script>
</body>
</html>