<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mountbakerexperience.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.0.12 -->
		<title>Ski to Sea canceled for second year in a row | MountBakerExperience.com</title>
		<meta name="description" content="GoFundMe campaign already halfway to goal After reviewing the options to host the popular Ski to Sea race during the pandemic, Whatcom Events board of directors officially canceled the event this year. Race fees for the multi-sport team relay, which was also canceled last year due to Covid-19, costing Whatcom Events $65,000, will be deferred […]"/>
		<link rel="canonical" href="https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.mountbakerexperience.com\/#website","url":"https:\/\/www.mountbakerexperience.com\/","name":"MountBakerExperience.com","description":"The Mt. Baker region's outdoor adventure magazine since 1986.","publisher":{"@id":"https:\/\/www.mountbakerexperience.com\/#organization"},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mountbakerexperience.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Organization","@id":"https:\/\/www.mountbakerexperience.com\/#organization","name":"MountBakerExperience.com","url":"https:\/\/www.mountbakerexperience.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.mountbakerexperience.com\/ski-to-sea-canceled-for-second-year-in-a-row\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.mountbakerexperience.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.mountbakerexperience.com\/#item","name":"Home","description":"The Mt. Baker region's outdoor adventure magazine since 1986.","url":"https:\/\/www.mountbakerexperience.com\/"},"nextItem":"https:\/\/www.mountbakerexperience.com\/ski-to-sea-canceled-for-second-year-in-a-row\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.mountbakerexperience.com\/ski-to-sea-canceled-for-second-year-in-a-row\/#listItem","position":2,"item":{"@id":"https:\/\/www.mountbakerexperience.com\/ski-to-sea-canceled-for-second-year-in-a-row\/#item","name":"Ski to Sea canceled for second year in a row","description":"GoFundMe campaign already halfway to goal After reviewing the options to host the popular Ski to Sea race during the pandemic, Whatcom Events board of directors officially canceled the event this year. Race fees for the multi-sport team relay, which was also canceled last year due to Covid-19, costing Whatcom Events $65,000, will be deferred [\u2026]","url":"https:\/\/www.mountbakerexperience.com\/ski-to-sea-canceled-for-second-year-in-a-row\/"},"previousItem":"https:\/\/www.mountbakerexperience.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.mountbakerexperience.com\/author\/mbe-staff\/#author","url":"https:\/\/www.mountbakerexperience.com\/author\/mbe-staff\/","name":"MBE-Staff","image":{"@type":"ImageObject","@id":"https:\/\/www.mountbakerexperience.com\/ski-to-sea-canceled-for-second-year-in-a-row\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/06c3f36c8e382a260639a1636b44bc80?s=96&d=mm&r=g","width":96,"height":96,"caption":"MBE-Staff"}}]}
		</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-7048125-4", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<meta property="og:image" content="https://www.mountbakerexperience.com/wp-content/uploads/2021/02/XCski-1.gif" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Feed" href="https://www.mountbakerexperience.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Comments Feed" href="https://www.mountbakerexperience.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MountBakerExperience.com &raquo; iCal Feed" href="https://www.mountbakerexperience.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Ski to Sea canceled for second year in a row Comments Feed" href="https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mountbakerexperience.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a7773aad4b0e5dca01cb2c9534cf25a5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mountbakerexperience.com/wp-includes/css/dist/block-library/style.min.css?ver=a7773aad4b0e5dca01cb2c9534cf25a5' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=a7773aad4b0e5dca01cb2c9534cf25a5' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.mountbakerexperience.com/?sccss=1&#038;ver=a7773aad4b0e5dca01cb2c9534cf25a5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mountbakerexperience.com/wp-content/themes/Newsmag/style.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.mountbakerexperience.com/wp-content/themes/Newsmag-child/style.css?ver=4.4c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.mountbakerexperience.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mountbakerexperience.com/wp-json/wp/v2/posts/13935" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mountbakerexperience.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mountbakerexperience.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.mountbakerexperience.com/?p=13935' />
<link rel="alternate" type="application/json+oembed" href="https://www.mountbakerexperience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mountbakerexperience.com%2Fski-to-sea-canceled-for-second-year-in-a-row%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mountbakerexperience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mountbakerexperience.com%2Fski-to-sea-canceled-for-second-year-in-a-row%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.14 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { min-width:1px; max-width:302px; }
	.b-2 { margin:5px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mountbakerexperience.com"><link rel="https://theeventscalendar.com/" href="https://www.mountbakerexperience.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.mountbakerexperience.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.mountbakerexperience.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mountbakerexperience.com/category/events/",
                                "name": "Events"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/",
                                "name": "Ski to Sea canceled for second year in a row"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			.section-inner.medium { max-width: 640px; }
.section-inner.thin { max-width: 600px !important; }

.section-inner .section-inner {
	width: 60%;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-13935 single-format-standard tribe-no-js tribe-theme-parent-Newsmag tribe-theme-child-Newsmag-child global-block-template-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mtbakerexperience" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/mtbakerexp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MB_Experience" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-1672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1672"><a title="Home" href="https://www.mountbakerexperience.com/">Home</a></li>
<li id="menu-item-1774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1774"><a title="Articles" href="https://www.mountbakerexperience.com/category/mbe-articles/">Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13908" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13908"><a href="https://www.mountbakerexperience.com/category/mbe-articles/mbe-winter-2021/">MBE Winter 2021</a></li>
	<li id="menu-item-2996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2996"><a href="https://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-1667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667"><a title="Sleeps and Eats" href="https://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a title="Adventure Resources" href="https://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5586"><a href="https://www.mountbakerexperience.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153"><a href="https://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-4341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4341"><a title=" Gear" href="https://www.mountbakerexperience.com/gear/">Gear</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.mountbakerexperience.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Friday, February 26, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-primary-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1672"><a title="Home" href="https://www.mountbakerexperience.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-1774"><a title="Articles" href="https://www.mountbakerexperience.com/category/mbe-articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-13908"><a href="https://www.mountbakerexperience.com/category/mbe-articles/mbe-winter-2021/">MBE Winter 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2996"><a href="https://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1667"><a title="Sleeps and Eats" href="https://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1668"><a title="Adventure Resources" href="https://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5586"><a href="https://www.mountbakerexperience.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2153"><a href="https://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4341"><a title=" Gear" href="https://www.mountbakerexperience.com/gear/">Gear</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.mountbakerexperience.com/">
            <img class="td-retina-data" data-retina="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" src="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" alt=""/>
            <span class="td-visual-hidden">MountBakerExperience.com</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_603962fd158bf_rand td_block_template_1"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://www.mountbakerexperience.com/">
		<img class="td-retina-data" data-retina="https://www.mountbakerexperience.com/wp-content/uploads/2015/03/MBElogo-cool-460x180-2015-03-.png" src="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug230.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://www.mountbakerexperience.com/">
		<img class="td-retina-data" data-retina="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" src="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" alt=""/>
	</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1672"><a title="Home" href="https://www.mountbakerexperience.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-1774"><a title="Articles" href="https://www.mountbakerexperience.com/category/mbe-articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-13908"><a href="https://www.mountbakerexperience.com/category/mbe-articles/mbe-winter-2021/">MBE Winter 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2996"><a href="https://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1667"><a title="Sleeps and Eats" href="https://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1668"><a title="Adventure Resources" href="https://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5586"><a href="https://www.mountbakerexperience.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2153"><a href="https://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4341"><a title=" Gear" href="https://www.mountbakerexperience.com/gear/">Gear</a></li>
</ul></div>	<div class="td-header-sp-nav-widget">
		
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mtbakerexperience" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/mtbakerexp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MB_Experience" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>	</div>
</div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.mountbakerexperience.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span12 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-13935" class="post-13935 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-mbe-winter-2021 category-races-mbe-articles category-ski-to-sea-mbe-articles" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mountbakerexperience.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Events" class="entry-crumb" href="https://www.mountbakerexperience.com/category/events/">Events</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ski to Sea canceled for second year in a row</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.mountbakerexperience.com/category/events/">Events</a></li><li class="entry-category"><a  href="https://www.mountbakerexperience.com/category/mbe-articles/">MBE Articles</a></li><li class="entry-category"><a  href="https://www.mountbakerexperience.com/category/mbe-articles/mbe-winter-2021/">MBE Winter 2021</a></li><li class="entry-category"><a  href="https://www.mountbakerexperience.com/category/mbe-articles/races-mbe-articles/">Races</a></li><li class="entry-category"><a  href="https://www.mountbakerexperience.com/category/mbe-articles/ski-to-sea-mbe-articles/">Ski to Sea</a></li></ul>
            <header>
                <h1 class="entry-title">Ski to Sea canceled for second year in a row</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T16:15:53+00:00" >Feb 17, 2021</time></span>                                        <div class="td-post-comments"><a href="https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_603962fd18bfb" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mountbakerexperience.com%2Fski-to-sea-canceled-for-second-year-in-a-row%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ski+to+Sea+canceled+for+second+year+in+a+row&url=https%3A%2F%2Fwww.mountbakerexperience.com%2Fski-to-sea-canceled-for-second-year-in-a-row%2F&via=MountBakerExperience.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/&amp;media=https://www.mountbakerexperience.com/wp-content/uploads/2021/02/XCski-1.gif&description=Ski+to+Sea+canceled+for+second+year+in+a+row">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ski to Sea canceled for second year in a row %0A%0A https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_603962fd18bfb">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <h3>GoFundMe campaign already halfway to goal</h3>
<p><img loading="lazy" class="wp-image-13937 aligncenter" src="https://www.mountbakerexperience.com/wp-content/uploads/2021/02/XCski-1.gif" alt="" width="617" height="410" /></p>
<p>After reviewing the options to host the popular Ski to Sea race during the pandemic, Whatcom Events board of directors officially canceled the event this year. Race fees for the multi-sport team relay, which was also canceled last year due to Covid-19, costing Whatcom Events $65,000, will be deferred to 2022, according to a February 12 announcement from the board of directors.</p>
<p>“This decision was not made lightly,” the announcement says. “It is based upon a host of considerations, including the inability to stage a race that would allow all of us to experience the personal comradery that is at the core of the event. The importance of this factor was highlighted by the results of our survey, which included an answer from more than half of the 263 respondents that they were unlikely or very unlikely to form a team under the current circumstances.”</p>
<p>The board said a bad turnout could threaten nonprofit Whatcom Events’ financial ability to run the race. It thanked the city of Bellingham, Whatcom County and the Whatcom County Health Department for their continued support and asked people to donate to the race’s GoFundMe page, <a href="https://www.gofundme.com/f/ski-to-sea-race-fundraiser?memberId=8658006&amp;utm_campaign=p_cp+share-sheet&amp;utm_medium=copy_link_all&amp;utm_source=customer">bit.ly/3dkdkfS</a>. This is the first time Whatcom Events has asked for support from the community.</p>
<p>The GoFundMe campaign, created this weekend, is already halfway to its goal of $10,000.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_603962fd19263" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mountbakerexperience.com%2Fski-to-sea-canceled-for-second-year-in-a-row%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ski+to+Sea+canceled+for+second+year+in+a+row&url=https%3A%2F%2Fwww.mountbakerexperience.com%2Fski-to-sea-canceled-for-second-year-in-a-row%2F&via=MountBakerExperience.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/&amp;media=https://www.mountbakerexperience.com/wp-content/uploads/2021/02/XCski-1.gif&description=Ski+to+Sea+canceled+for+second+year+in+a+row">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ski to Sea canceled for second year in a row %0A%0A https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_603962fd19263">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mountbakerexperience.com/indoor-recommendations-vol-2/">Indoor Recommendations, Vol. 2</a></div></div><div class="td-next-prev-separator"></div></div>            	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MBE-Staff"></span><meta itemprop="datePublished" content="2021-02-17T16:15:53+00:00"><meta itemprop="dateModified" content="2021-02-17T16:21:57-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png"></span><meta itemprop="name" content="MountBakerExperience.com"></span><meta itemprop="headline " content="Ski to Sea canceled for second year in a row"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mountbakerexperience.com/wp-content/uploads/2021/02/XCski-1.gif"><meta itemprop="width" content="1200"><meta itemprop="height" content="798"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_5_603962fd19dcd = new tdBlock();
block_td_uid_5_603962fd19dcd.id = "td_uid_5_603962fd19dcd";
block_td_uid_5_603962fd19dcd.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_5_603962fd19dcd_rand","td_column_number":5,"live_filter_cur_post_id":13935,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_603962fd19dcd_rand","tdc_css_class_style":"td_uid_5_603962fd19dcd_rand_style"}';
block_td_uid_5_603962fd19dcd.td_column_number = "5";
block_td_uid_5_603962fd19dcd.block_type = "td_block_related_posts";
block_td_uid_5_603962fd19dcd.post_count = "5";
block_td_uid_5_603962fd19dcd.found_posts = "43";
block_td_uid_5_603962fd19dcd.header_color = "";
block_td_uid_5_603962fd19dcd.ajax_pagination_infinite_stop = "";
block_td_uid_5_603962fd19dcd.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_5_603962fd19dcd);
</script><div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_5_603962fd19dcd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_603962fd19dcd" ><h4 class="td-related-title"><a id="td_uid_6_603962fd1a94d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_603962fd19dcd" href="#">RELATED ARTICLES</a><a id="td_uid_7_603962fd1a951" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_603962fd19dcd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_603962fd19dcd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/the-miracle-route-an-off-trail-circumnavigation-of-mt-baker/" rel="bookmark" class="td-image-wrap" title="The Miracle Route: An off-trail circumnavigation of Mt. Baker"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/IMG_3603-238x178.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/IMG_3603-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/IMG_3603-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/IMG_3603-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="The Miracle Route: An off-trail circumnavigation of Mt. Baker"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/the-miracle-route-an-off-trail-circumnavigation-of-mt-baker/" rel="bookmark" title="The Miracle Route: An off-trail circumnavigation of Mt. Baker">The Miracle Route: An off-trail circumnavigation of Mt. Baker</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/bike-touring-to-climb-in-the-bugaboos-a-dream-long-in-the-making/" rel="bookmark" class="td-image-wrap" title="Bike touring to climb in the Bugaboos, a dream long in the making"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/Bike-To-Bugs-238x178.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/Bike-To-Bugs-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/Bike-To-Bugs-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/Bike-To-Bugs-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Bike touring to climb in the Bugaboos, a dream long in the making"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/bike-touring-to-climb-in-the-bugaboos-a-dream-long-in-the-making/" rel="bookmark" title="Bike touring to climb in the Bugaboos, a dream long in the making">Bike touring to climb in the Bugaboos, a dream long in the making</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/tracking-moose-in-the-alaska-range/" rel="bookmark" class="td-image-wrap" title="Tracking moose  in the Alaska Range"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/DUCLOS_0268_AK_DSCF0494-Pano-Edit.Flat_-1-238x178.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/DUCLOS_0268_AK_DSCF0494-Pano-Edit.Flat_-1-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/DUCLOS_0268_AK_DSCF0494-Pano-Edit.Flat_-1-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/DUCLOS_0268_AK_DSCF0494-Pano-Edit.Flat_-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Tracking moose  in the Alaska Range"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/tracking-moose-in-the-alaska-range/" rel="bookmark" title="Tracking moose  in the Alaska Range">Tracking moose  in the Alaska Range</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/hiking-biking-running-and-paddling-at-b-c-s-lake-of-1000-colors/" rel="bookmark" class="td-image-wrap" title="Hiking, biking, running and paddling at B.C.’s Lake of 1,000 Colors"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/DSC_0750-238x178.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/DSC_0750-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/DSC_0750-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/DSC_0750-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Hiking, biking, running and paddling at B.C.’s Lake of 1,000 Colors"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/hiking-biking-running-and-paddling-at-b-c-s-lake-of-1000-colors/" rel="bookmark" title="Hiking, biking, running and paddling at B.C.’s Lake of 1,000 Colors">Hiking, biking, running and paddling at B.C.’s Lake of 1,000 Colors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/blue-steel-the-birth-of-transition-bikes-new-mega-jump-line-on-galbraith/" rel="bookmark" class="td-image-wrap" title="Blue Steel: The birth of Transition Bikes’ new mega jump line on Galbraith"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/BannerwBS-238x178.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/BannerwBS-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/BannerwBS-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/BannerwBS-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Blue Steel: The birth of Transition Bikes’ new mega jump line on Galbraith"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/blue-steel-the-birth-of-transition-bikes-new-mega-jump-line-on-galbraith/" rel="bookmark" title="Blue Steel: The birth of Transition Bikes’ new mega jump line on Galbraith">Blue Steel: The birth of Transition Bikes’ new mega jump line on Galbraith</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_603962fd19dcd" data-td_block_id="td_uid_5_603962fd19dcd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_603962fd19dcd" data-td_block_id="td_uid_5_603962fd19dcd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id='social_comments_control'><ul id='social_comments_nav'><li><a href='#disqus_comments'><img src='https://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/images/icons/somicro/disqus.png' alt='Disqus'>Disqus</a></li><li><a href='#facebook_comments'><img src='https://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/images/icons/somicro/facebook.png' alt='Facebook'>Facebook</a></li></ul><div id='disqus_comments' style=''><!--Disqus Comments By social Comments http://en.bainternet.info -->
 <div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'mountbakerexperience'; 
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><!-- #disqus --><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.mountbakerexperience.com/"><img class="td-retina-data" src="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" data-retina="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mtbakerexperience" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/mtbakerexp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MB_Experience" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_9_603962fd1cd7f_rand td_block_template_1"  data-td-block-uid="td_uid_9_603962fd1cd7f" ><script>var block_td_uid_9_603962fd1cd7f = new tdBlock();
block_td_uid_9_603962fd1cd7f.id = "td_uid_9_603962fd1cd7f";
block_td_uid_9_603962fd1cd7f.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_9_603962fd1cd7f_rand","tdc_css_class":"td_uid_9_603962fd1cd7f_rand","tdc_css_class_style":"td_uid_9_603962fd1cd7f_rand_style"}';
block_td_uid_9_603962fd1cd7f.td_column_number = "1";
block_td_uid_9_603962fd1cd7f.block_type = "td_block_7";
block_td_uid_9_603962fd1cd7f.post_count = "3";
block_td_uid_9_603962fd1cd7f.found_posts = "708";
block_td_uid_9_603962fd1cd7f.header_color = "";
block_td_uid_9_603962fd1cd7f.ajax_pagination_infinite_stop = "";
block_td_uid_9_603962fd1cd7f.max_num_pages = "236";
tdBlocksArray.push(block_td_uid_9_603962fd1cd7f);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_603962fd1cd7f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/" rel="bookmark" class="td-image-wrap" title="Ski to Sea canceled for second year in a row"><img width="100" height="75" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2021/02/XCski-1-100x75.gif" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2021/02/XCski-1-100x75.gif 100w, https://www.mountbakerexperience.com/wp-content/uploads/2021/02/XCski-1-180x135.gif 180w, https://www.mountbakerexperience.com/wp-content/uploads/2021/02/XCski-1-238x178.gif 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ski to Sea canceled for second year in a row"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/ski-to-sea-canceled-for-second-year-in-a-row/" rel="bookmark" title="Ski to Sea canceled for second year in a row">Ski to Sea canceled for second year in a row</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T16:15:53+00:00" >Feb 17, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/indoor-recommendations-vol-2/" rel="bookmark" class="td-image-wrap" title="Indoor Recommendations, Vol. 2"><img width="100" height="75" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-20-at-10.05.29-AM-100x75.png" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-20-at-10.05.29-AM-100x75.png 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-20-at-10.05.29-AM-180x135.png 180w, https://www.mountbakerexperience.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-20-at-10.05.29-AM-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Indoor Recommendations, Vol. 2"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/indoor-recommendations-vol-2/" rel="bookmark" title="Indoor Recommendations, Vol. 2">Indoor Recommendations, Vol. 2</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-20T10:03:34+00:00" >Nov 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/the-miracle-route-an-off-trail-circumnavigation-of-mt-baker/" rel="bookmark" class="td-image-wrap" title="The Miracle Route: An off-trail circumnavigation of Mt. Baker"><img width="100" height="75" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/IMG_3603-100x75.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/IMG_3603-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/IMG_3603-180x135.jpg 180w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/IMG_3603-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/IMG_3603-787x580.jpg 787w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Miracle Route: An off-trail circumnavigation of Mt. Baker"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/the-miracle-route-an-off-trail-circumnavigation-of-mt-baker/" rel="bookmark" title="The Miracle Route: An off-trail circumnavigation of Mt. Baker">The Miracle Route: An off-trail circumnavigation of Mt. Baker</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T12:53:29+00:00" >Nov 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_10_603962fd1e603_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_603962fd1e603" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/">MBE Articles<span class="td-cat-no">511</span></a></li><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/adventure/">Adventure<span class="td-cat-no">142</span></a></li><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/skiing-mbe-articles/">Skiing<span class="td-cat-no">107</span></a></li><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/hiking-mbe-articles/">Hiking<span class="td-cat-no">101</span></a></li><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/snowboarding-mbe-articles/">Snowboarding<span class="td-cat-no">97</span></a></li><li><a href="https://www.mountbakerexperience.com/category/culture/">Culture<span class="td-cat-no">91</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-219"><a href="https://www.mountbakerexperience.com/media-kit/">Media Kit</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218"><a href="https://www.mountbakerexperience.com/request-a-copy/">Request A Copy</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217"><a href="https://www.mountbakerexperience.com/about-us/">About Us</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221"><a href="https://www.mountbakerexperience.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 1995 - 2021 Mount Baker Experience<br>All Rights Reserved.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<div id="aioseo-admin"></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 603962fd201f3
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.mountbakerexperience.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/comment-reply.min.js?ver=a7773aad4b0e5dca01cb2c9534cf25a5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/wp-embed.min.js?ver=a7773aad4b0e5dca01cb2c9534cf25a5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.mountbakerexperience.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.mountbakerexperience.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-image:url("https://www.mountbakerexperience.com/wp-content/uploads/2016/06/New-MBEcom-background.jpg");
	background-repeat:no-repeat;
	background-position:center top;
	background-attachment:fixed;
}
</style>

<script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs();});</script>
</body>
</html>