<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>WCLS virtual events feature record-setting thru-hiker | MountBakerExperience.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mountbakerexperience.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated.jpg" />
<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<meta name="description"  content="Record-setting Pacific Crest Trail hiker Heather Anderson is giving a series of online talks and discussions for the Whatcom County Library System (WCLS) that&#039;s" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mountbakerexperience.com/#organization","url":"https://www.mountbakerexperience.com/","name":"MountBakerExperience.com","sameAs":[]},{"@type":"WebSite","@id":"https://www.mountbakerexperience.com/#website","url":"https://www.mountbakerexperience.com/","name":"MountBakerExperience.com","publisher":{"@id":"https://www.mountbakerexperience.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.mountbakerexperience.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/#webpage","url":"https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/","inLanguage":"en-US","name":"WCLS virtual events feature record-setting thru-hiker","isPartOf":{"@id":"https://www.mountbakerexperience.com/#website"},"breadcrumb":{"@id":"https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/#primaryimage","url":"https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated.jpg","width":558,"height":313},"primaryImageOfPage":{"@id":"https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/#primaryimage"},"datePublished":"2020-10-02T22:57:54-07:00","dateModified":"2020-10-02T22:58:12-07:00"},{"@type":"Article","@id":"https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/#article","isPartOf":{"@id":"https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/#webpage"},"author":{"@id":"https://www.mountbakerexperience.com/author/oliver/#author"},"headline":"WCLS virtual events feature record-setting thru-hiker","datePublished":"2020-10-02T22:57:54-07:00","dateModified":"2020-10-02T22:58:12-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/#webpage"},"publisher":{"@id":"https://www.mountbakerexperience.com/#organization"},"articleSection":"Adventure, Featured stories, Hiking, MBE Articles, Uncategorized","image":{"@type":"ImageObject","@id":"https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/#primaryimage","url":"https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated.jpg","width":558,"height":313}},{"@type":"Person","@id":"https://www.mountbakerexperience.com/author/oliver/#author","name":"_","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.mountbakerexperience.com/#personlogo","url":"https://secure.gravatar.com/avatar/896a5956947759c32c9e830d098968cb?s=96&d=mm&r=g","width":96,"height":96,"caption":"_"}},{"@type":"BreadcrumbList","@id":"https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mountbakerexperience.com/","url":"https://www.mountbakerexperience.com/","name":"MountBakerExperience.com"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/","url":"https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/","name":"WCLS virtual events feature record-setting thru-hiker"}}]}]}</script>
<link rel="canonical" href="https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-7048125-4', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Feed" href="https://www.mountbakerexperience.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; Comments Feed" href="https://www.mountbakerexperience.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MountBakerExperience.com &raquo; iCal Feed" href="https://www.mountbakerexperience.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MountBakerExperience.com &raquo; WCLS virtual events feature record-setting thru-hiker Comments Feed" href="https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mountbakerexperience.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=555f6aff8dae1799fa2895cb5ba968c2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mountbakerexperience.com/wp-includes/css/dist/block-library/style.min.css?ver=555f6aff8dae1799fa2895cb5ba968c2' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=555f6aff8dae1799fa2895cb5ba968c2' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.mountbakerexperience.com/?sccss=1&#038;ver=555f6aff8dae1799fa2895cb5ba968c2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.mountbakerexperience.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mountbakerexperience.com/wp-content/themes/Newsmag/style.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.mountbakerexperience.com/wp-content/themes/Newsmag-child/style.css?ver=4.4c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.mountbakerexperience.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mountbakerexperience.com/wp-json/wp/v2/posts/13761" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mountbakerexperience.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mountbakerexperience.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Guiding through a pandemic' href='https://www.mountbakerexperience.com/guiding-through-a-pandemic/' />

<link rel='shortlink' href='https://www.mountbakerexperience.com/?p=13761' />
<link rel="alternate" type="application/json+oembed" href="https://www.mountbakerexperience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mountbakerexperience.com%2Fwcls-virtual-events-feature-record-setting-thru-hiker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mountbakerexperience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mountbakerexperience.com%2Fwcls-virtual-events-feature-record-setting-thru-hiker%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.10 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { min-width:1px; max-width:302px; }
	.b-2 { margin:5px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mountbakerexperience.com"><link rel="https://theeventscalendar.com/" href="https://www.mountbakerexperience.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.mountbakerexperience.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.mountbakerexperience.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mountbakerexperience.com/category/mbe-articles/",
                                "name": "MBE Articles"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mountbakerexperience.com/category/mbe-articles/adventure/",
                                "name": "Adventure"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/",
                                "name": "WCLS virtual events feature record-setting thru-hiker"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			.section-inner.medium { max-width: 640px; }
.section-inner.thin { max-width: 600px !important; }

.section-inner .section-inner {
	width: 60%;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-13761 single-format-standard tribe-no-js tribe-theme-parent-Newsmag tribe-theme-child-Newsmag-child wcls-virtual-events-feature-record-setting-thru-hiker global-block-template-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mtbakerexperience" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/mtbakerexp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MB_Experience" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-1672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1672"><a title="Home" href="https://www.mountbakerexperience.com/">Home</a></li>
<li id="menu-item-1774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1774"><a title="Articles" href="https://www.mountbakerexperience.com/category/mbe-articles/">Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13360"><a href="https://www.mountbakerexperience.com/category/mbe-articles/mbe-spring-2020/">MBE Spring 2020</a></li>
	<li id="menu-item-2996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2996"><a href="https://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-1667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667"><a title="Sleeps and Eats" href="https://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a title="Adventure Resources" href="https://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5586"><a href="https://www.mountbakerexperience.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153"><a href="https://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-4341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4341"><a title=" Gear" href="https://www.mountbakerexperience.com/gear/">Gear</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.mountbakerexperience.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, October 28, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-primary-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1672"><a title="Home" href="https://www.mountbakerexperience.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1774"><a title="Articles" href="https://www.mountbakerexperience.com/category/mbe-articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13360"><a href="https://www.mountbakerexperience.com/category/mbe-articles/mbe-spring-2020/">MBE Spring 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2996"><a href="https://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1667"><a title="Sleeps and Eats" href="https://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1668"><a title="Adventure Resources" href="https://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5586"><a href="https://www.mountbakerexperience.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2153"><a href="https://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4341"><a title=" Gear" href="https://www.mountbakerexperience.com/gear/">Gear</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.mountbakerexperience.com/">
            <img class="td-retina-data" data-retina="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" src="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" alt=""/>
            <span class="td-visual-hidden">MountBakerExperience.com</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f999b22a71df_rand td_block_template_1"><div class="g g-4"><div class="g-single a-91"><a class="gofollow" data-track="OTEsNCwxLDEw" href="https://www.peacehealth.org/orthopedics?utm_medium=display&utm_source=mt-baker-experience&utm_campaign=orthopedics&utm_term=728x90&utm_content=nw" target="_blank"><img src="https://www.mountbakerexperience.com/wp-content/uploads/2020/09/20-PHMG-138300_Northwest-Network_digital-ad_multiple-locations_hiker_728x90-2.jpg" /></a></div></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://www.mountbakerexperience.com/">
		<img class="td-retina-data" data-retina="https://www.mountbakerexperience.com/wp-content/uploads/2015/03/MBElogo-cool-460x180-2015-03-.png" src="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug230.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://www.mountbakerexperience.com/">
		<img class="td-retina-data" data-retina="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" src="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" alt=""/>
	</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1672"><a title="Home" href="https://www.mountbakerexperience.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1774"><a title="Articles" href="https://www.mountbakerexperience.com/category/mbe-articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13360"><a href="https://www.mountbakerexperience.com/category/mbe-articles/mbe-spring-2020/">MBE Spring 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2996"><a href="https://www.mountbakerexperience.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1667"><a title="Sleeps and Eats" href="https://www.mountbakerexperience.com/eat-sleep/">Sleeps and Eats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1668"><a title="Adventure Resources" href="https://www.mountbakerexperience.com/adventure-resources/">Adventure Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5586"><a href="https://www.mountbakerexperience.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2153"><a href="https://www.mountbakerexperience.com/events/community/add/">Submit An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4341"><a title=" Gear" href="https://www.mountbakerexperience.com/gear/">Gear</a></li>
</ul></div>	<div class="td-header-sp-nav-widget">
		
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mtbakerexperience" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/mtbakerexp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MB_Experience" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>	</div>
</div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.mountbakerexperience.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span12 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-13761" class="post-13761 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure category-featured-stories category-hiking-mbe-articles category-mbe-articles category-uncategorized" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mountbakerexperience.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MBE Articles" class="entry-crumb" href="https://www.mountbakerexperience.com/category/mbe-articles/">MBE Articles</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Adventure" class="entry-crumb" href="https://www.mountbakerexperience.com/category/mbe-articles/adventure/">Adventure</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">WCLS virtual events feature record-setting thru-hiker</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.mountbakerexperience.com/category/mbe-articles/">MBE Articles</a></li><li class="entry-category"><a  href="https://www.mountbakerexperience.com/category/mbe-articles/adventure/">Adventure</a></li><li class="entry-category"><a  href="https://www.mountbakerexperience.com/category/featured-stories/">Featured stories</a></li><li class="entry-category"><a  href="https://www.mountbakerexperience.com/category/mbe-articles/hiking-mbe-articles/">Hiking</a></li><li class="entry-category"><a  href="https://www.mountbakerexperience.com/category/uncategorized/">Uncategorized</a></li></ul>
            <header>
                <h1 class="entry-title">WCLS virtual events feature record-setting thru-hiker</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T15:57:54+00:00" >Oct 2, 2020</time></span>                                        <div class="td-post-comments"><a href="https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5f999b22aa220" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mountbakerexperience.com%2Fwcls-virtual-events-feature-record-setting-thru-hiker%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=WCLS+virtual+events+feature+record-setting+thru-hiker&url=https%3A%2F%2Fwww.mountbakerexperience.com%2Fwcls-virtual-events-feature-record-setting-thru-hiker%2F&via=MountBakerExperience.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/&amp;media=https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated.jpg&description=WCLS+virtual+events+feature+record-setting+thru-hiker">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=WCLS virtual events feature record-setting thru-hiker %0A%0A https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5f999b22aa220">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <p><img loading="lazy" class="aligncenter size-medium wp-image-13762" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated-300x168.jpg" alt="" width="300" height="168" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated-300x168.jpg 300w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated-150x84.jpg 150w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated.jpg 558w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Record-setting Pacific Crest Trail hiker<a href="https://anishhikes.wordpress.com/"> Heather Anderson</a> is giving a series of online talks and discussions for the <a href="https://www.wcls.org/readandshare/">Whatcom County Library System (WCLS)</a> that’s already underway. The next one, at 10 a.m. on Saturday, October 3, is “Thru-Hiking 101.”</p>
<p>Anderson’s 2019 book, “Thirst: 2,600 miles to home,” is WCLS’s 2020 selection for Read and Share, the annual countywide reading program. The book is about Anderson’s 2013 Pacific Crest Trail hike in which she set the fastest-known self-supported time on the trail. Anderson averaged about 45 miles per day from the Mexican border to Canada, hiking along the spine of the Sierra Nevada and Cascade ranges. She hiked the 2,653-mile trail in 60 days, 17 hours and 12 minutes, beating the previous record by four days.</p>
<p>Self-supported means Anderson carried everything she needed, without a support team to assist. She hiked the trail in the traditional style, buying some food along the way and picking up other food and gear that she mailed to herself ahead of time at stores and resupply locations near the trail.</p>
<p>In the book, Anderson also delves into the mental transformation she went through after rejecting a comfortable and “normal” life in Bellingham to spend as much time as possible hiking long-distance trails. She also deals with negative self-talk and an imposter syndrome stemming, in part, from being an overweight bookworm as a child.</p>
<p>In addition to holding the self-supported fastest known time on the Pacific Crest Trail, Anderson holds the same record on the Appalachian Trail and has a long resume of feats on other long-distance trails. She became the first female to complete the Triple Crown – the Appalachian Trail (2,190 miles), Pacific Crest Trail and Continental Divide Trail (3,000 miles) – in a calendar year in 2018. Anderson has hiked more than 30,000 miles since 2003.</p>
<h3><strong>WCLS Read &amp; Share 2020 online author events:</strong></h3>
<h4><strong>Thru-Hiking 101</strong></h4>
<p>Are you dreaming of backpacking a long-distance trail? Tune in to hear about the realities of thru-hiking and gain tips to help you prepare. Ample time for Q&amp;A will be included.</p>
<p>10-11 a.m. Saturday, October 3</p>
<p>Registration required. <a href="https://www.wcls.org/readandshare/">wcls.org/readandshare</a></p>
<h4><strong>Backpacking for Women</strong></h4>
<p>Women are well suited to backpacking, yet many women have concerns about hygiene, safety and physical challenges. Hear answers to common concerns.</p>
<p>4-5 p.m. Tuesday, October 6</p>
<p>Registration required. <a href="https://www.wcls.org/readandshare/">wcls.org/readandshare</a></p>
<h4><strong>Thirst: 2600 Miles to Home Book Talk</strong></h4>
<p>Stories and readings from Anderson’s book tell the backstory of her first fastest known time and life lessons she learned along the way.</p>
<p>7-8 p.m. Thursday, October 8</p>
<p>Registration required. <a href="https://www.wcls.org/readandshare/">wcls.org/readandshare</a></p>
<h4><strong>Read &amp; Share Series Finale: Adventure Stories</strong></h4>
<p>Anderson, a 2019 National Geographic Adventurer of the Year, will weave stories and experiences from the trail into a compelling storyline. Join for an inspiring hour of entertainment to close out Read &amp; Share 2020.</p>
<p>10-11 a.m. Saturday, October 10</p>
<p>Registration required. <a href="https://www.wcls.org/readandshare/">wcls.org/readandshare</a></p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_5f999b22ab410" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mountbakerexperience.com%2Fwcls-virtual-events-feature-record-setting-thru-hiker%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=WCLS+virtual+events+feature+record-setting+thru-hiker&url=https%3A%2F%2Fwww.mountbakerexperience.com%2Fwcls-virtual-events-feature-record-setting-thru-hiker%2F&via=MountBakerExperience.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/&amp;media=https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated.jpg&description=WCLS+virtual+events+feature+record-setting+thru-hiker">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=WCLS virtual events feature record-setting thru-hiker %0A%0A https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5f999b22ab410">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mountbakerexperience.com/guiding-through-a-pandemic/">Guiding through a pandemic</a></div></div><div class="td-next-prev-separator"></div></div>            	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="_"></span><meta itemprop="datePublished" content="2020-10-02T15:57:54+00:00"><meta itemprop="dateModified" content="2020-10-02T15:58:12-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png"></span><meta itemprop="name" content="MountBakerExperience.com"></span><meta itemprop="headline " content="WCLS virtual events feature record-setting thru-hiker"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated.jpg"><meta itemprop="width" content="558"><meta itemprop="height" content="313"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_5_5f999b22abc56 = new tdBlock();
block_td_uid_5_5f999b22abc56.id = "td_uid_5_5f999b22abc56";
block_td_uid_5_5f999b22abc56.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_5_5f999b22abc56_rand","td_column_number":5,"live_filter_cur_post_id":13761,"live_filter_cur_post_author":"23","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5f999b22abc56_rand","tdc_css_class_style":"td_uid_5_5f999b22abc56_rand_style"}';
block_td_uid_5_5f999b22abc56.td_column_number = "5";
block_td_uid_5_5f999b22abc56.block_type = "td_block_related_posts";
block_td_uid_5_5f999b22abc56.post_count = "5";
block_td_uid_5_5f999b22abc56.found_posts = "574";
block_td_uid_5_5f999b22abc56.header_color = "";
block_td_uid_5_5f999b22abc56.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f999b22abc56.max_num_pages = "115";
tdBlocksArray.push(block_td_uid_5_5f999b22abc56);
</script><div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_5_5f999b22abc56_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5f999b22abc56" ><h4 class="td-related-title"><a id="td_uid_6_5f999b22aee6c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5f999b22abc56" href="#">RELATED ARTICLES</a><a id="td_uid_7_5f999b22aeeaf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5f999b22abc56" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5f999b22abc56 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/guiding-through-a-pandemic/" rel="bookmark" class="td-image-wrap" title="Guiding through a pandemic"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/07/Zig-Zag-Masks-238x178.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/07/Zig-Zag-Masks-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/07/Zig-Zag-Masks-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/07/Zig-Zag-Masks-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Guiding through a pandemic"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/guiding-through-a-pandemic/" rel="bookmark" title="Guiding through a pandemic">Guiding through a pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/state-public-lands-hunting-and-fishing-to-reopen-may-5/" rel="bookmark" class="td-image-wrap" title="State public lands, hunting and fishing to reopen May 5"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/04/IMG_0207-238x178.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/04/IMG_0207-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/04/IMG_0207-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/04/IMG_0207-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="State public lands, hunting and fishing to reopen May 5"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/state-public-lands-hunting-and-fishing-to-reopen-may-5/" rel="bookmark" title="State public lands, hunting and fishing to reopen May 5">State public lands, hunting and fishing to reopen May 5</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/stay-at-home-resources-for-climbers/" rel="bookmark" class="td-image-wrap" title="Stay stoked and strong: resources for climbers at home"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/04/bruno-nascimento-PHIgYUGQPvU-unsplash-238x178.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/04/bruno-nascimento-PHIgYUGQPvU-unsplash-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/04/bruno-nascimento-PHIgYUGQPvU-unsplash-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/04/bruno-nascimento-PHIgYUGQPvU-unsplash-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Stay stoked and strong: resources for climbers at home"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/stay-at-home-resources-for-climbers/" rel="bookmark" title="Stay stoked and strong: resources for climbers at home">Stay stoked and strong: resources for climbers at home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/earth-day-2020-gallery-from-the-archives/" rel="bookmark" class="td-image-wrap" title="Earth Day 2020 gallery from the archives"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/04/XYZ5993dup-238x178.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/04/XYZ5993dup-238x178.jpg 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/04/XYZ5993dup-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/04/XYZ5993dup-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Earth Day 2020 gallery from the archives"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/earth-day-2020-gallery-from-the-archives/" rel="bookmark" title="Earth Day 2020 gallery from the archives">Earth Day 2020 gallery from the archives</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/indoor-recommendations-vol-1/" rel="bookmark" class="td-image-wrap" title="Indoor Recommendations, Vol. 1"><img width="238" height="178" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-5.41.58-PM-238x178.png" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-5.41.58-PM-238x178.png 238w, https://www.mountbakerexperience.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-5.41.58-PM-100x75.png 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-16-at-5.41.58-PM-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Indoor Recommendations, Vol. 1"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.mountbakerexperience.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/indoor-recommendations-vol-1/" rel="bookmark" title="Indoor Recommendations, Vol. 1">Indoor Recommendations, Vol. 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f999b22abc56" data-td_block_id="td_uid_5_5f999b22abc56"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5f999b22abc56" data-td_block_id="td_uid_5_5f999b22abc56"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id='social_comments_control'><ul id='social_comments_nav'><li><a href='#disqus_comments'><img src='https://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/images/icons/somicro/disqus.png' alt='Disqus'>Disqus</a></li><li><a href='#facebook_comments'><img src='https://www.mountbakerexperience.com/wp-content/plugins/social-comments/assets/images/icons/somicro/facebook.png' alt='Facebook'>Facebook</a></li></ul><div id='disqus_comments' style=''><!--Disqus Comments By social Comments http://en.bainternet.info -->
 <div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'mountbakerexperience'; 
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><!-- #disqus --><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.mountbakerexperience.com/"><img class="td-retina-data" src="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" data-retina="https://www.mountbakerexperience.com/wp-content/uploads/2015/05/mbeSlug2.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mtbakerexperience" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/mtbakerexp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MB_Experience" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_9_5f999b22b2b4c_rand td_block_template_1"  data-td-block-uid="td_uid_9_5f999b22b2b4c" ><script>var block_td_uid_9_5f999b22b2b4c = new tdBlock();
block_td_uid_9_5f999b22b2b4c.id = "td_uid_9_5f999b22b2b4c";
block_td_uid_9_5f999b22b2b4c.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_9_5f999b22b2b4c_rand","tdc_css_class":"td_uid_9_5f999b22b2b4c_rand","tdc_css_class_style":"td_uid_9_5f999b22b2b4c_rand_style"}';
block_td_uid_9_5f999b22b2b4c.td_column_number = "1";
block_td_uid_9_5f999b22b2b4c.block_type = "td_block_7";
block_td_uid_9_5f999b22b2b4c.post_count = "3";
block_td_uid_9_5f999b22b2b4c.found_posts = "693";
block_td_uid_9_5f999b22b2b4c.header_color = "";
block_td_uid_9_5f999b22b2b4c.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f999b22b2b4c.max_num_pages = "231";
tdBlocksArray.push(block_td_uid_9_5f999b22b2b4c);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_5f999b22b2b4c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/" rel="bookmark" class="td-image-wrap" title="WCLS virtual events feature record-setting thru-hiker"><img width="100" height="75" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated-100x75.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated-180x135.jpg 180w, https://www.mountbakerexperience.com/wp-content/uploads/2020/10/read-and-share-web-slide-updated-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="WCLS virtual events feature record-setting thru-hiker"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/wcls-virtual-events-feature-record-setting-thru-hiker/" rel="bookmark" title="WCLS virtual events feature record-setting thru-hiker">WCLS virtual events feature record-setting thru-hiker</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-02T15:57:54+00:00" >Oct 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/guiding-through-a-pandemic/" rel="bookmark" class="td-image-wrap" title="Guiding through a pandemic"><img width="100" height="75" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/07/Zig-Zag-Masks-100x75.jpg" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/07/Zig-Zag-Masks-100x75.jpg 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/07/Zig-Zag-Masks-180x135.jpg 180w, https://www.mountbakerexperience.com/wp-content/uploads/2020/07/Zig-Zag-Masks-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Guiding through a pandemic"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/guiding-through-a-pandemic/" rel="bookmark" title="Guiding through a pandemic">Guiding through a pandemic</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T11:34:40+00:00" >Jul 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mountbakerexperience.com/cascadia-film-fest-to-take-place-online-may-14-17/" rel="bookmark" class="td-image-wrap" title="CASCADIA film fest to take place online May 14-17"><img width="100" height="75" class="entry-thumb" src="https://www.mountbakerexperience.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-07-at-10.26.17-AM-100x75.png" srcset="https://www.mountbakerexperience.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-07-at-10.26.17-AM-100x75.png 100w, https://www.mountbakerexperience.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-07-at-10.26.17-AM-180x135.png 180w, https://www.mountbakerexperience.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-07-at-10.26.17-AM-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CASCADIA film fest to take place online May 14-17"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mountbakerexperience.com/cascadia-film-fest-to-take-place-online-may-14-17/" rel="bookmark" title="CASCADIA film fest to take place online May 14-17">CASCADIA film fest to take place online May 14-17</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-07T10:28:36+00:00" >May 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_10_5f999b22b55e6_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5f999b22b55e6" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/">MBE Articles<span class="td-cat-no">506</span></a></li><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/adventure/">Adventure<span class="td-cat-no">140</span></a></li><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/skiing-mbe-articles/">Skiing<span class="td-cat-no">103</span></a></li><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/hiking-mbe-articles/">Hiking<span class="td-cat-no">95</span></a></li><li><a href="https://www.mountbakerexperience.com/category/mbe-articles/snowboarding-mbe-articles/">Snowboarding<span class="td-cat-no">93</span></a></li><li><a href="https://www.mountbakerexperience.com/category/culture/">Culture<span class="td-cat-no">87</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-219"><a href="https://www.mountbakerexperience.com/media-kit/">Media Kit</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218"><a href="https://www.mountbakerexperience.com/request-a-copy/">Request A Copy</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217"><a href="https://www.mountbakerexperience.com/about-us/">About Us</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221"><a href="https://www.mountbakerexperience.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 1995 - 2020 Mount Baker Experience<br>All Rights Reserved.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5f999b22b7d19
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.mountbakerexperience.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/comment-reply.min.js?ver=555f6aff8dae1799fa2895cb5ba968c2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/wp-embed.min.js?ver=555f6aff8dae1799fa2895cb5ba968c2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.mountbakerexperience.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.mountbakerexperience.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.mountbakerexperience.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-image:url("https://www.mountbakerexperience.com/wp-content/uploads/2016/06/New-MBEcom-background.jpg");
	background-repeat:no-repeat;
	background-position:center top;
	background-attachment:fixed;
}
</style>

<script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs();});</script>
</body>
</html>